Can't get it to work with the generic APN settings.

     

    I do have a question about that. On the website, it lists the URL to be put in the "MMSC Server".  Well, my phone doesn't have this line. It has "Server" and "MMSC". So, which one will the URL go under?  Ive tried both. Also, this phone is a Samsung, but the APN Type is an entry box, not selection as shown in image. I have to use "default,supl,mms" as the type. Using "Internet+MMS" I get no data.

     

    What about all the other settings in the APN? It wouldnt let me leave the MMC and MNC blank.

      All replies

      • smplyunprdctble

        Re: Verizon Samsung S6 MMS Not Working

        These are what are on my Nexus 5:

         

        Name:  T-Mobile

        APN:  fast.t-mobile.com

        Proxy:  Not set

        Port:  Not set

        Username:  Not set

        Password:  Not set

        Server:  Not set

        MMSC:  http://mms.msg.eng.t-mobile.com/mms/wapenc

        MMS proxy:  Not set

        MMS port:  Not set

        MCC:  310

        MNC:  260

        Authentication type:  Not set

        APN type:  default,supl,mms

        APN protocol:  IPv4/IPv6

        APN roaming protocol:  IPv4/IPv6

        Bearer:  Unspecified

        MVNO type:  None

         

         

        If you don't have the option to set MMSC, you'll have to talk to Verizon as to why it's not available.

          • The only difference in mine is the APN protocol and APN roaming protocol. On mine, it was set to only IPv4.

            I changed it to IPv4/IPv6.

             

            I also have to use the stock android messaging system, not Verizon's Message+ app. I can send and receive regular texts. I can receive MMS, but not send. It will just sit there saying "sending". Don't know why that is.

             

            Using the stock messaging app works 100%.0

             

            So everything looks good now with how I have it set up. Thanks.