7 Replies Latest reply: Jul 21, 2015 1:15 PM by user2576 RSS

    ḏÂ I keep getting these symbols at the beginning of texts instead of the full text someone is trying to send.

      I'm not sure when this problem started, but when my girlfriend (on Verizon using a Moto X 2014) sends me a text with a bunch of emojis in it I get "ḏÂ" at the beginning with a couple emojis afterward and I never get the first part of the text. She's sent me screenshots showing the full message and it's clearly not the same message I'm getting. She also does not have this problem with anyone else and nor do I, but I don't text anyone else with Verizon and she doesn't text anyone else with T-Mobile that we know of.

       

      This problem is not exclusive to the iPhone either. I have a Moto X 2014 Pure Edition purchased from Motorola and a Nexus 6 purchased through T-Mobile that have the same issue.

       

      I have done a factory reset on all 3 phones, I have tried a factory reset on her phone, I have checked APN settings and I've tried other text apps and have had no luck.

       

      Any help would be greatly appreciated!