1 Reply Latest reply: Jun 21, 2015 11:35 AM by tforce_andrew_g RSS

    HP x576dw All-in-One will not connect to TM-AC1900

      I have a HP X576dw all-in-one (AiO) multifunction printer/scanner/copier/FAX that is wirelessly connected to my network. My original wireless router was an Apple Time Machine which I had no trouble connecting to with the HP AiO. I replaced the Time Machine with the TM AC-1900 router and changed the SSID and WPA2 passwords to be the same as the Time Machine. For all my other wireless clients (mostly Apple devices, Mac Books or iPhones), they worked with the new router without issue. But I cannot get the AiO to connect! I rebooted both devices multiple times; have tried resetting the network settings on the AiO, finally tried a full "reset printer defaults" to no avail. I also tried Wireless Protected Setup; the router thinks the process worked (reports Success), but the AiO says it can't connect.

       

      As an experiment, I tried selecting the guest network I enabled on the TM AC-1900 as the network name, that WORKED, but it is useless to me because since it is isolated from the intranet, none of the devices on my intranet can talk to it.

       

      The HP AiO diagnostics are not very helpful; they report that the network name was found and the security test "passed", but the "No filtering" test failed. HP's on-line help unhelpfully suggests this may because MAC Address filtering is turned on in the router, which it isn't; they have no other suggestions.

       

      Can anyone suggest any settings that I can try to change on the router that might enable the printer to work?