6 Replies Latest reply: May 1, 2015 11:43 PM by tyronegreen RSS

    TM-AC1900 router cannot port forward

      I am having problems trying to port forward from the TM-AC1900 router.  I have read that disabling NAT Acceleration helps, but in my case it didn't.  I cannot DMZ or port forward anything.  Anyone else experiencing this?  I am on Comcast using my own motorola mode.  I don't see any way I can change the configuration of the modem.  Could this be a Comcast issue that I need to call them?  I don't see why this would be a Comcast issue.  Any help would be appreciated!

        • 1. Re: TM-AC1900 router cannot port forward
          smplyunprdctble

          Ok.  There can be a LOT of things going on here, so let's go through some of them.

           

          First, were you able to do what you are attempting to accomplish with a previous router?

           

          Next, what IP address are you getting with your TM-AC1900?  Is it your Comcast IP, or a 192.168.XXX.XXX IP?  (I'm not asking you to post your IP, that would be bad.. but if it begins with 192.168, that means your modem is already trying to NAT.  You either need to set your modem to Bridge Mode or NAT your modem to your router (I had to do this when I had UVerse).

           

          Third, I'd ask if you're absolutely certain you're attempting the right IP address externally (this goes in conjunction with the previous question).  I know, back in the day with Comcast, when you changed devices hooked up to the cablemodem, you got a new IP address.  If you're trying to connect to a stale IP, it won't work.

           

          Additionally, what ports are you trying to forward?  Comcast DOES have their little rule that you're not supposed to be running servers on their network unless you have a business account.  Generally, they will turn their heads as long as it's not impacting them (I'm running a Subsonic server, for instance).  However, there are a number of ports they will disable.  I don't know the list, but it's probably a good number below port 80 (I know 80 is open for me as a Comcast customer, as are 22 and 21... those are the only three ports I've opened up).

           

           

          The ONLY times I've ever had port forwarding problems was when I was in the double-NAT situation.  I'd open up a port on my router and start to pull my hair out debugging and complaining until I realize I didn't open the port on the modem (first NAT).

          • 2. Re: TM-AC1900 router cannot port forward

            Thank you for your time.  Here are my answers:

             

            1) Yes.  I had another ASUS rotuer before working fine

            2) My IP address is from Comcast (98.196.......)

            3) the IP address I am trying to open is for a Foscam.  But I also tried opening ports for my laptop and putting them on the DMZ. No luck.

            4) Port 8080.  But I tried others as well.

            5) My motorola modem (Not a Comcast modem) does not allow any changes in the configuration.

             

            I talked to ASUS today.  This router is also the RT-AC68U router.  They have a firmware that fixes that issue.  Unfortunately, that firmware is not compatible with the TC-AC1900.   So they send me to T-Mobile's support which had no clue on how to support this router and they sent me back to ASUS.  So this is a known bug, at least on this firmware version below.

             

            Firmware Version:

            3.0.0.4.376_2827



            • 3. Re: TM-AC1900 router cannot port forward

              Hi reyrios,

               

              It sounds like based on your previous router working fine, this has been narrowed down to a router issue. I hope that ASUS allows an update soon that will address this concern.

               

              Thank you for reaching out to Support Community.

              • 4. Re: TM-AC1900 router cannot port forward
                tforce_sam

                It's been over 36 hours since our last comment so we are now marking this post as assumed answered. You can continue to post, and other community users may respond, but if you would like assistance from T-Mobile or T-Force, please create a new discussion.

                • 5. Re: TM-AC1900 router cannot port forward

                  I'm having the exact same problem on the exact same firmware version.

                   

                  It's ridiculous that T-Mobile support considers this as answered. T-Mobile should be working with ASUS to release the firmware. I paid $ to T-Mobile, so they're on the hook to resolve it from a customer perspective (irrespective of who does engineering)

                  • 6. Re: TM-AC1900 router cannot port forward

                    I have comcast and 2 cameras 1 in the garage and 1 on my desk and I am able to port forward.

                     

                    http://i58.tinypic.com/55rvas.png