Solution to the dreaded ER081 code Galaxy Note 4

    For those of you that have been having problems with the Note 4 specifically you need to make sure that your home WiFi router has PPTP and IPSec pass through enabled.

     

    This was not needed on the S2, S4 or S5.  It appears to be something with the Note 4 specifically as far as I can tell as none of the other handsets mentioned (which I've had) needed these enabled in the firewall.

     

    If you're unsure how to enable this feature, contact your ISP (Internet Service Provider) if they supplied you with your router or the manufacturer if you supplied your own.

     

    Cheers!

      All replies

      • This fix did not work for me.

        After trying all the remedies I could find on-line I finally came up with a real one working with a GREAT T-Mobile support person.

        T-Mobile offers a CellSpot router (TM AC-1900) that will fix the problem.

        I tried it and it did eliminate the problem.

        It is basically a customized Asus RT AC68U.

        The modification essentially gives WiFi calling the highest priority for bandwidth on the router.

        I already had an AC68U and wanted to use it instead.

        If you have an AC68U, N66U, or other router that has a Traffic Manager and/or QoS (Quality of Service) settings, you can do the same thing with your own router.

        Go to your Traffic Manager.

        Turn QoS on.

        Go to User-defined QoS Rules.

        Enter the following two rules giving them a meaningful name like "WiFi Calling", enter the MAC for your phone, enter at least 85% of your available bandwidth (e.g 0-42500 if your maximum transfer rate is 50 Meg), the highest priority and:

        Rule 1: Destination port "4500" Protocol "UDP"

        Rule 2: Destination port "5060, 5061" Protocol "TCP"

         

        Doing this I went from very repeatable ER081/082 to no problems at all.

        Good luck.

        • tmo_phillip

          Discussion successfully moved from Magenta Lounge to Samsung Galaxy Note 4

          • Further, if you're an Xfinity user using the Xfinity wireless gateway (Model: TC8305C, in my case), your firewall needs to allow peer-to-peer applications; i.e., set your firewall to "Custom Security," and make sure that "Block Peer-to-peer applications" is NOT chosen (as well, make sure that "Block http (TCP port 80, 443)" is NOT chosen; what you choose f/ the remaining options under "Custom Security" depends on your individual firewall preference/needs).

             

            -------------------------

             

            In my situation, doing all of the following fixed the problem (note, my setup involves a master network/gateway—the Xfinity box—and a sub-network that goes through a Linksys router connected to the Xfinity box; my Note 4 connects to the internet through my sub-networked Linksys router):

             

            • I enabled IPSec on my Linksys router (Security > VPN Passthrough).
            • I left PPTP disabled on my Linksys router; as it turns out, PPTP's status—enabled or disabled—is irrelevant here.
            • On my Linksys router, I implemented the QoS rules recommended here by user tedweiler (posted on Jan 15, 2015 at 4:50 PM); however, as it turns out, these QoS rules may or may not be truly necessary—time will tell.
            • On my Xfinity wireless gateway, I allowed peer-to-peer applications through my firewall (as I describe at the beginning of my reply here).
            • On my phone, I left "Smart network switch" enabled (Settings > Connections > Wi-Fi > Smart network switch); as it turns out, the "Smart network switch" status—enabled or disabled—is irrelevant here.
            • Finally, along the way, I also cleared my phone's app caches (Settings > General > Storage > Cached Data); cleared my phone's "Wi-Fi Calling Settings" data/cache (Settings > Applications > Application Manager > All > Wi-Fi Calling Settings > Clear Data); and power-cycled my phone (i.e., toggled off Wi-Fi calling > turmed phone off > removed battery and sim card > put back in sim card and battery > turned phone back on > toggled on Wi-Fi calling). These "along the way" actions ultimately may or may not have made a difference; just know that I did them.

             

            Bottom line, the two necessary steps (i.e., if they were not done, then there was absolutely no hope) were the following:

             

            • enabling IPSec on my Linksys router; and
            • setting my Xfinity wireless gateway's firewall to allow peer-to-peer applications.