Galaxy Note 4 WiFi Calling - ER081 Unable To Connect

    Recently upgraded to the Note 4 (previously on Galaxy S2, S4 and S5).  When using wifi calling the error ER081- Unable to connect appears.  WiFi access is fine for apps, browser etc.  Only WiFi calling is affected. As I have spotty coverage at home, I've used WiFi calling exclusively there with no issues.  As I haven't had problems using the feature on any of my other Galaxy devices, I'm inclined to believe that the new SIM is causing the issue.  All previous devices had normal SIMs.  The Note 4 shipped with an ISIS Ready SIM.

     

    I've already attempted turning off WiFi calling, using application manager > All> WfcService>Clear Cache, Clear Data, then the same for Wi-Fi Calling Settings.  Restarting the phone then enabling WiFi calling.  ER081 - Unable to connect appears.

     

    Anybody else seeing this behavior?  Phone Support issued some "over the air" updates and it could take up to 2 hours.  I'm not holding my breath this will fix the issue.  The phone support gentleman was nice enough and all provided great overall service, just don't think they're equipped to fix the issue.  Guess I'm visiting a retail location to switch out the SIM....

      All replies

      • I'm having the same issue on my Note 4. The two common connection errors I get are ER081 and ER082. They seem to go away after a few minutes and I get connecred, but reappear after awhile. Not too reliable the way it is right now. I had LG G3 for a week or so with the same SIM card (the SIM card I've had for years on my Nexus 4) and I didn't have any connection problems. This is a new problem with the Note 4.

         

        Edit --- I just checked and my e911 address info is already stored at T-MOBILE, so I don't think this paragraph is the cause. --- old comment: I wonder if it has anything to do with emergency contact info. Until I set that up with the LG G3, wifi calling would connect and then after a bit it would disconnect asking me to enter in my emergency info, but then it would work again, and after a while it would go red and ask again. My Note 4 never asked for the emergency contact info, but I thought that's because I already entered it in while using the G3.

        • SOLVED!  On your router, you need to make sure that PPTP and IPSec passthrough is enabled.  Check with your manufacturer if you are unsure.  I don't know why I didn't think of this earlier.  There you have it folks.

          • I have an Asus router also and a new Note 4 with both settings mentioned enabled and STILL a connection problem. I also enabled PPPoE relay on the router and NOW the issue is resolved. My best guess is that the Note 4 wants to do some sort of authentication via the 'net since that's what PPPoE is used for.

            • I started off with ERo5 invalid sim. I noticed calls where I could hear the caller, but they could not hear me at all. On 1/5 after owning the Galaxy Edge for 6 days & factory restore already I am still having problems.

              They reset my 911 address in their systems.

              However as of 2am today,  ERo81 has started showing up.

               

              The connectivity isn't as good as my note 3, WiFi wise Period.

              If the Note 4 has the same problems as the Edge. Sigh.

               

              I'm not techy enough for the solution seen here on this board.  I'll place a call in the morning.

              • After trying all the remedies I could find on-line I finally came up with a real one working with a GREAT T-Mobile support person.

                T-Mobile offers a CellSpot router (TM AC-1900) that will fix the problem.

                I tried it and it did eliminate the problem.

                It is basically a customized Asus RT AC68U.

                The modification essentially gives WiFi calling the highest priority for bandwidth on the router.

                I already had an AC68U and wanted to use it instead.

                If you have an AC68U, N66U, or other router that has a Traffic Manager and/or QoS (Quality of Service) settings, you can do the same thing with your own router.

                Go to your Traffic Manager.

                Turn QoS on.

                Go to User-defined QoS Rules.

                Enter the following two rules giving them a meaningful name like "WiFi Calling", enter the MAC for your phone, enter at least 85% of your available bandwidth (e.g 0-42500 if your maximum transfer rate is 50 Meg), the highest priority and:

                Rule 1: Destination port "4500" Protocol "UDP"

                Rule 2: Destination port "5060, 5061" Protocol "TCP"

                 

                Doing this I went from very repeatable ER081/082 to no problems at all.

                Good luck.

                • ricardoizquierdo

                  Tengo un modem router TP-LINK modelo TD-w8961nd después de actualizar mi Samsung Note 4 a la ultima versión ya no puedo conectarme desde casa pero si cuando estoy fuera del país.

                  El error que me aparece para wiffi calling es ER081

                  ALGUNA AYUDA