sweetpeach

    I just found out that MMS does not work as long as WiFi is running! I called Tmo support because our account need to be fixed when we first started our family plan and I just upgraded to the Note3 so I suspected there was a problem again. However, it turned out that I needed to physically turn WiFi off to make LTE/4G takeover and send the MMS.

     

    This worked seamlessly on my SGS3; I'd push send on an MMS and 4G would pop up and start sending the MMS. As soon as it was finished, 4G turned off and WiFi took over again. This should be fixed on the next update, Tmo/Samsung.

      All replies