website refused saving of edited post under login

nick_levinson

    I tried to edit my post under my login but failed. If your website is broken, besides fixing it, please feel free to edit my post; it'll be obvious how. Apparently, I can't. I tried again another day but this time there was no option to edit (I clicked Actions and it said "No actions are available").

     

    I had started a topic and a few of us posted. Then, an email announced a reply. The email let me reply directly in the email into the topic. Some places that offer that choice need the original email preserved so they know what the reply is to, so I left the prior message intact and added my reply at the top. I assumed the website would omit the excess.

     

    But when you look at the T-Mobile topic, my reply includes the prior text cluttering the page. I tried deleting it myself by logging in and editing the post, and I could edit the field, but the website refused multiple attempts to save it. It claimed that maybe my login had expired but it had not. It let me refresh the page, but that didn't help. So I guess I can't edit my own post.

     

    At https://support.t-mobile.com/message/684090 see my post of Jun. 15, 2019, 10:58a or 1:58p (thread displayed both times). Everything in that post after "belongs to T-Mobile." can be deleted without ceremony.

     

    Thank you.

      All replies

      • tmo_lauren

        Hey Nick!

         

        Thanks for bringing this to our attention. We're going to do some testing to see if we can replicate your issue and get it resolved. Thanks for pointing this out and we hope to get this back in order ASAP!

         

        -Lauren

        • nick_levinson

          One technical point might be relevant. If I fill in the form for posting to a topic not by typing all the characters directly into the form field but by pasting a multi-paragraph text I wrote offline with tabbed paragraph indents which I intend to delete before saving, the paste shows up with boxes and editing it is much harder. I think a programmer may be using a table feature and somehow that makes editing harder. I assume sending in a whole email reply to a topic works like pasting in a tab-indented multi-paragraph text.

           

          Based on my experience with this field, it appears the form adds an extra line break that's invisible in the form but visible in a text file.

           

          Thanks for testing.