NO Service for past 2 days!!

lee4hart

    We have been with out service for the past 2 days, called support 3 times getting differnt answers each time,  We live near Quartzsite AZ, anyone else having this issues?  maybe it was a mistake switching over fram AT&T!

      All replies

      • tmo_mike_c

        Re: NO Service for past 2 days!!

        Hmm, this is odd because this area has strong signal according to our map. What phone are you using? What were you told on your last call?

          • syaoran

            Re: NO Service for past 2 days!!

            The coverage maps definitely only represent only the most ideal and perfect coverage conditions. 

              • tmo_mike_c

                Re: NO Service for past 2 days!!

                It's a view of coverage expectations. Ideally we'd like to cover everywhere, but some factors like location to the towers as well as terrain can impact the service. Still, we can get a general idea of what the coverage should be in different areas.

                  • lee4hart

                    Re: NO Service for past 2 days!!

                    i guess there was something wrong at the tower, but now i still do not have as good of signal as i did be for the wind , or something wrong at the tower. I  live  at S. mcvay rd   east of the Bouse tower   and had 3 to full bars all the time be for,    now i have 1 or 2 most of the time. I am hoping that is gets better. I was very happy with T mobile   at first.

                        On Tuesday, May 21, 2019, 9:35:37 AM PDT, tmo_mike_c <no-reply@t-mobile.com> wrote: 

                     

                    #yiv6785691250 * #yiv6785691250 a #yiv6785691250 body {font-family:Helvetica, Arial, sans-serif;}#yiv6785691250 #yiv6785691250 h1, #yiv6785691250 h2, #yiv6785691250 h3, #yiv6785691250 h4, #yiv6785691250 h5, #yiv6785691250 h6, #yiv6785691250 p, #yiv6785691250 hr {}#yiv6785691250 .yiv6785691250button td {}

                    |

                     

                    T-Mobile Support

                     

                     

                    |

                     

                     

                    |

                    NO Service for past 2 days!!

                     

                    reply from tmo_mike_c in Network & coverage - View the full discussion

                     

                    It's a view of coverage expectations. Ideally we'd like to cover everywhere, but some factors like location to the towers as well as terrain can impact the service. Still, we can get a general idea of what the coverage should be in different areas.

                     

                    Reply to this message by replying to this email, or go to the message on T-Mobile Support

                    Start a new discussion in Network & coverage by email or at T-Mobile Support

                    Following NO Service for past 2 days!! in these streams: Inbox

                     

                     

                    This email was sent by T-Mobile Support because you are a registered user.

                    You may unsubscribe instantly from T-Mobile Support, or adjust email frequency in your email preferences

                      |

              • sweetpeach

                Re: NO Service for past 2 days!!

                I imagine they told you this already, but have you restarted your phone (turning it all the way off and back on) to re-associate to the towers?