[Samsung Note 8] Can't send messages to some of my group texts

jeca

    I found two similar questions, but both for Note 9, and none of the suggested solutions worked for me.

    So here's the issue: I have several group texts. Most of them work fine, but I have two (one with 3 people, and one with 5 people) that have a different icon, it looks something like this: https://previews.123rf.com/images/lddesign/lddesign1704/lddesign170400007/77068699-people-two-person-icon-flat-style-vector-illustration.jpg

     

    I've never seen that before, it appears to be "chat" instead of mms? Not sure if I got this right, but I've never heard of the "chat" functionality, and if it is somehow turned on for these two group texts, then could you tell me how to turn it off, without losing any of my messages?

    This started happening after the latest update from T-Mobile, before that it all worked fine.

     

    Also, as someone suggested, I turned off "Send read receipt" and "Share typing indications" in Chat Settings, but that didn't help. Also cleared Messages cache, didn't work. But now whenever I click into any conversation it asks me if I want to turn on the Send read receipt. How do I disable that popup? Is there something like "don't ask me again"?

     

    Thank you!

      All replies

      • tmo_mike_c

        Hmm, do you get an error message when you send to the numbers in group chat? Or, does the message not show up on their end? I'm also curious if this other numbers are with T-Mobile or another carrier?

          • jeca

            I do not get error message when I send to the numbers.

            I have several group chats. Only two of them are messed up, i.e. have that icon I've never seen before, and I immediately get an error when I try to send a message. I can receive messages just fine.

            I don't think it has anything to do with the other person's carrier, since I have different group messages with the same people and those work fine.

             

            I ended up calling T-Mobile and they opened a ticket for this issue. They said it's probably related to network, but I'm not convinced that's true, because my other group messages with some of the same people work fine. Also, I still didn't get an explanation for that weird new icon - I'm convinced there's something there.

            This is the actual screenshot of my messages and that new icon:

            https://i.imgur.com/6NIlPBI.jpg

             

            When I was on the phone with customer support, they suggested that I try a third party app for the text messages (something I've never tried before), just to check if the problem still exists. I ended up downloading Android Messages, and that worked for me, I can send messages to all my group texts. So now I'm using that, but I'm still curious why my default messages app has this issue...

          • tmo_mike_c

            Please let me know what the results were after testing on 2G only. Thanks!