Does Digits Still Support Native Multi-Line Functionality?

magenta7692611

    Like others posting about this issue (most of those were resolved), I am not seeing the 'UNLOCK' button under devices or anywhere else to enable multi-line functionality for my Samsung Galaxy S6 (I've read and followed all instructions). I spoke with a T-mobile 'expert' this morning that advised, after she asked a nearby tech, that DIGITS is now only available through the APP (not sure if she meant for all phones or just my S6). Does anyone have a definitive answer on this?

     

    I have a Single line, select choice plan that I added a DIGITS TT line\number to. Actually had called the expert this morn because I thought I had found an IMEI mismatch, but apparently that was not the case.

      All replies

      • tmo_mike_c

        Hi.

         

        Just checking to see if you still need help. Please give us a reply and let us know.

        • katycomputersystems

          I have same issue with my S7 Edge. Wife has a S9, there is no Multi-line setting on her phone.

           

          Both phones were purchased from TMO, there is a problem somewhere. I have spent several unproductive hours with TMO support.

           

          Very frustrating.

            • tmo_mike_c

              That's pretty odd, but let's try to help. Have you checked your phones software version and make sure it's up to date? When you go through the steps on our DIGITS: Samsung Galaxy S7 edge does the Multi-line settings just not show up in the Cloud and Accounts?

                • katycomputersystems

                  Multi-line settings don't show up in Cloud & Accounts. I have been on the phone with two of your techs. Today, we tried another sim.

                   

                  So far, no joy. It feels like Digits is fragile.

                    • tmo_mike_c

                      Hmm, and the other SIM you tested had DIGITS too? This really makes me think there's something going on with the phone's internal software. I don't see any known issues with the phone. The phone's software is up to date correct?

                        • katycomputersystems

                          The phone's software is up to date. I suppose I could do factory reset, but that would be my last resort. I have to give this some thought, but I would probably port my numbers out to Bandwidth.com or Twillio before I do a factory reset. I don't have many apps, but I have a real dislike for the thought that I might have to spend 2 hours getting everything back in order - especially since there is no guarantee that a factory reset would resolve the issue.

                            • tmo_mike_c

                              I totally hear you. I don't like having folks reset their devices, but it can help. I do suggest backing up your info so you can get it back afterwards. I still think this is software related so the reset is a good option.

                                • katycomputersystems

                                  I did factory reset - still no Multi-Line - please advise.

                                    • katycomputersystems

                                      When I install the app, I get App fails with "Sorry, we are having technical difficulties (Code: WR-PRR-420)"

                                      1.jpg

                                       

                                      Does this help someone at TMO get to bottom of what's causing my failure to use multi-line?

                                      • tmo_mike_c

                                        Super strange. This is a T-Mobile branded device correct? Did you you see this option disappear after a software? I'm just curious if it's ever been there before.

                                          • katycomputersystems

                                            When I disabled Wifi & restarted the phone, I was able to use the DIGITS app, I remain unable to access Multi-Line settings within Settings | Cloud & accounts

                                             

                                            Two weeks ago my S7-Edge software version 8.0.0 purchased directly from T-Mobile was working flawlessly. One week ago, I couldn't place calls using LTE, everything including multi-line support worked using Wi-Fi.

                                             

                                            Support had me reset my network connections, that didn't help. So support had me replace the sim. Since I replaced the sim multi-line support does not work.

                                              • tmo_mike_c

                                                Gosh, that's so odd. And when you look at your account services, it does show you're line still has the DIGITS service? It's sort of behaving like it's not on your account. If it is, we'd need to have our Care team file a Trouble Ticket for this.

                                                  • katycomputersystems

                                                    My account shows DIGITS, my Wife's phone shows the multi-line option - she has no need for it.

                                                     

                                                    Allegedly I have at least 3 tickets filed regarding this matter, I say allegedly because on the 16th or 17th (I don't recall which) 611 said they were filing a ticket and that I would hear back by Wednesday, then on Wednesday I called 611, they said they would file a ticket and that I'd hear back by Friday. On Friday Twitter support said they were filing a report and that I'd hear back by this coming Wednesday. All along I have been reaching out via Twitter, they may have said that they would file a ticket - but I've really lost track.

                                                     

                                                    A younger version of me would be going ballistic at this point.

                                                      • katycomputersystems

                                                        BTW: The app does work, but it's stinky. If I have to use the app, I would rather just abandon DIGITS and do something different. Multi-line was terrific until someone in TMO's back office broke something.

                                                          • tmo_mike_c

                                                            Ah that's rough. Sorry this is taking it's time. Were you given ticket numbers? Should be easy to look them up and checking the status. There'll be something posted in them 3 days after it was filed.

                                                              • katycomputersystems

                                                                Twitter support reports ticket # 30907450 filed on 2/19, not sure what happened to the other tickets.

                                                                  • tmo_chris

                                                                    Just checking in here to see how things are going. Have you heard anything back on that ticket as of yet? If not, please do reply to our twitter folks again so we can get you an update and escalate the issue if need be.

                                                                      • katycomputersystems

                                                                        Happy news! New sim & device. Muti-Line is working - I appreciate the effort put into this by your engineers.

                                                                         

                                                                        Thanks.

                                                                          • tmo_amanda

                                                                            That's fantastic to hear, katycomputersystems!

                                                                             

                                                                             

                                                                            magenta7692611, just swinging by to make sure your question has been answered.

                                                                              • magenta7692611

                                                                                That depends on one’s perspective. If  katycomputersystems ‘new device’ was another S7, then the info I was given is incorrect. See below:

                                                                                 

                                                                                - I did get a response to an email I sent to a 'Digits Tech' (posted below). I did not find the ‘answer’ provided to be complete and I question the accuracy of the claim that the S6 does not support ‘virtual numbers’ (see T-Mobiles DIGITS tutorial here: https://support.t-mobile.com/docs/DOC-33731 and note that GS6 is included in the list of phones that “have DIGITS built in” under the “Put multiple numbers on your one device“ heading. I can, however, believe that T-Mobile had problems with the Multi-Line software and/or the feature activation/unlock process on the GS6 and GS7 phones and has chosen to no longer support Multi-Line on those devices, and therefore has disabled the ability to unlock the feature…I just wish T-Mobile would actually attempt to communicate such issues/changes somewhere on the support site and in the limited documentation T-Mobile makes available to its customers (i.e. – all the online documentation should be updated immediately following such changes to keep from wasting customer AND T-Mobile employees time. – I suspect 1000’s of hours of human life are being unnecessarily wasted due to poor communication and documentation.

                                                                                *** BEGIN Email exchange with ‘Digitstech’ ***

                                                                                Subject: Re: Native Digits/Multi-Line on Galaxy S6

                                                                                To: "Ron" < XXXXXXXX@yahoo.com>

                                                                                Cc: "DigitsTech" < XXXXXXXX@T-Mobile.com>

                                                                                Date: Wednesday, February 13, 2019, 6:30 PM

                                                                                 

                                                                                On Wed, 2/13/19, DigitsTech <XXXXXXXX@T-Mobile.com> wrote:

                                                                                 

                                                                                Hi Ron,

                                                                                Thanks for all the information you did for set up.
                                                                                I got an update for multi-line setting feature for S6.
                                                                                Even though it has multi-line setting app in it, S6 doesn't support virtual line setting, it is supported from S8.
                                                                                So basically you can't add Digits line on your S6.
                                                                                Also we are gradually shutting down the multi-line setting service, so eventually customers need to use Digits app.

                                                                                Hope this answers!

                                                                                DigitsTech

                                                                                --------------------------------------------
                                                                                On 2/13/19, 8:26 AM, "Ron" < xxxxxxxxxx @yahoo.com> wrote:

                                                                                Good morning,

                                                                                Thank you for responding. I tried the procedures outlined in the email below (had already done same procedure when first trying to set-up) and nothing has changed (see my commenting between ************ in your email below).

                                                                                CHRONOLOGICAL SUMMARY of what I've tried and other details:
                                                                                - Galaxy S6 with SIM purchased directly from TMO August of 2015.
                                                                                - Have never had need to look for or use multi-line prior to deciding to add DIGITS line a week ago.
                                                                                - Addition of DIGITS T&T line and porting in new number completed 2/11/19.
                                                                                - Immediately tried to set-up multi-line WITHOUT the DIGITS app (i.e. never installed) AFTER getting text message everything was ready.
                                                                                - Followed same procedure as Digitstech outlined below with no success - including reboot, waiting 2-hours, and rebooting again (i.e. appears I initially did the correct procedure and it failed).

                                                                                - No 'unlock' button found as these instructions indicate I should >>>> https://support.t-mobile.com/thread/145129
                                                                                - DIGITS app never installed up until this point.

                                                                                - AFTER not finding 'unlock' button nor solutions on TMO website/forums, I decided to try the DIGITS app to ensure EVERYTHING ELSE was working.
                                                                                - I have confirmed everything works WITH the DIGITS app.

                                                                                - UNINSTALLED DIGITS app and called TMO expert morning of 2/11.

                                                                                - TMO expert said can't use device multi-line functionality, everyone must use app.
                                                                                - I found posts on the DIGITS forum that contradicted the 'experts' claim that users can't use built-in multi-line with the DIGITS system.
                                                                                - I then sent my first email to xxxxxxxx@t-mobile.com to get verification of the 'experts' claim (see bottom of this email chain).
                                                                                - Digitstech initial email response confirmed that multi line should work and provided the same procedure I had already tried, so I re-tried.
                                                                                - Followed instructions to the letter, and no change (this was hours AFTER uninstalling the DIGITS app and disabling multi device on the website) .
                                                                                - I did toggle multi device setting back on under 'Status' - I did reboot phone, once after toggling multi device on, and again after more than 2-hours had passed.
                                                                                - Nothing has changed, no popups noted, and no Multi-Line Settings found anywhere on the Galaxy S6 phone, and no 'unlock' button ever showed in myaccount or mydigits webpages.
                                                                                - Attached is a screen shot of what I see and it differs significantly from what is shown here: https://support.t-mobile.com/servlet/JiveServlet/showImage/2-663277-204677/Capture.JPG

                                                                                - Under Settings>Apps on my S6 phone I can see the system app "Multi-line settings" when selecting ‘show system apps’ from the menu, so it does exist on the phone, just can't unlock it to access the user interface.

                                                                                -- It appears to me that the website/system does not recognize my Galaxy S6 phone as having built-in multi-line functionality, or it is not properly assigned to the main line xxx.xxx.xxxx. Maybe SIM related?

                                                                                -- Open to any and all suggestions.

                                                                                THANK YOU FOR YOUR TIME!

                                                                                P.S.
                                                                                It might help you to know I am highly technical, can troubleshoot and fix most anything electrical, electronic or mechanical, have an electrical engineering degree as well as programming experience. I don't know everything, but rest assured I cover my bases well before I ask for help. While the problem is likely simple dumb, it is far from obvious on this end.

                                                                                ~Ron

                                                                                --------------------------------------------
                                                                                On Tue, 2/12/19, DigitsTech < xxxxxxxxxx @T-Mobile.com> wrote:

                                                                                Subject: Re: Native Digits/Multi-Line on Galaxy S6
                                                                                To: "Ron" <xxxxxxxxxx@yahoo.com>
                                                                                Cc: "DigitsTech" < xxxxxxxxxx @T-Mobile.com>
                                                                                Date: Tuesday, February 12, 2019, 1:49 PM

                                                                                Hi Ron,

                                                                                Your galaxy s6 device should have the multi-line setting in it.
                                                                                So you don't see anything when you turn on the device?

                                                                                Let's try this: Go to
                                                                                T-mobile.com -> log in-> profile-> Multiple devices-> press manage setting : and see if you see any popup.   ***** No popup or anything new *****

                                                                                From 'Multiple Devices', there's 'Device status' and toggle the button. (if it’s not on, then turn it on.)
                                                                                ************************** Had been on up until just after I emailed you folks this morning as I had decided to back-out everything and start over. So now turned back on after several hours being off (and after re-adding myself as a user on the virtual line)

                                                                                **************************
                                                                                ->  Reboot the device, and see if you don't get any popup regarding multi-line setting.
                                                                                ************************** No popup or anything new upon reboot. Gave it 2-hours to propagate per note on the website and cycled power again with nothing new to report. Note: Device Status states "0 devices are using your DIGITS number in addition to your primary phone" and is shown as switched on.

                                                                                **************************

                                                                                Let me know your experience with that process.

                                                                                Thanks

                                                                                DigitsTech

                                                                                --------------------------------------------   
                                                                                On 2/12/19, 9:25 AM, "Ron" <xxxxxxx@yahoo.com>  wrote:

                                                                                Good morning,

                                                                                I spoke with a t-mobile 'expert' this morning and was told, after the gal asked a 'tech', that native digits functionality is no longer available and I can only use the DIGITS APP. However, I am finding multiple forum postings from late 2018 where folks are able to get it to work after 'fixing' an issue, like IMEI mismatch, having to unlink a device, etc.

                                                                                Problem I am having is that the 'UNLOCK' button is not displayed under devices where the instructions indicate I should find it. Have rebooted phone and verified no multi-line options show under "settings/Cloud and accounts" on the Galaxy S6 phone. I am a long time customer with a single line account (select choice) that I added a DIGITS TT line/number to.

                                                                                -Can you provide a definitive answer as to whether the native multi-line functionality built into my T-Mobile branded and purchased Galaxy S6 phone can be used?
                                                                                -If not on the S6, are there newer devices that have built-in functionality that works with DIGITS?

                                                                                Thanks in advance for your response!

                                                                                ~Ron

                                                                                 

                                                                                *** END Email exchange with ‘Digitstech’ ***

                                                                                 

                                                                                 

                                                                                Final comments:

                                                                                 

                                                                                I would like to offer my observation/opinion that T-Mobile has a mess on its hands with what I have found to be a combination of incomplete, inaccurate, contradictory and just plain obsolete information regarding the DIGITS program. While I understand it’s a massive undertaking, I believe every document, forum post, how-to video, and the like needs to be reviewed for completeness and accuracy, and either edited or deleted if inaccurate, incomplete or obsolete (or delete/archive everything and start fresh).

                                                                                 

                                                                                Additionally, as a techie, I would love to see both a bug report/status history and a change history log being kept and posted by the engineering team to facilitate trouble shooting by T-Mobile ‘experts’, and those of us with technical prowess. Having a single, concise list of bugs, fixes and system changes would go a long way to keeping all stakeholders informed.

                                                                                 

                                                                                Finally, until authoritatively advised otherwise, I must assume  the Digit Tech is correct and built-in multi-line functionality on Galaxy S6 and S7 phones is no longer compatible with the current implementation of the T-Mobile DIGITS system (or DIGITS is no longer compatible with the software on the phones). Further, as advised by a Digits Tech, and a T-Mobile ‘expert’, it is T-Mobiles intent to eventually limit DIGITS compatibility to App only functionality (i.e. built-in multi-line functionality will no longer be an option supported by T-Mobile and the DIGITS system on any device).

                                                                                 

                                                                                Kind Regards,
                                                                                Ron
                                                                  • magenta7692611

                                                                    Mike,

                                                                    please review subsequent postings as I do not believe this is the correct answer...or at least it is incomplete. According to everything I have been told, multi-line functionality is no longer supported on every phone listed here:

                                                                    https://support.t-mobile.com/docs/DOC-33731

                                                                    While I do not know all that are currently compatible, I have been advise that the built-in multi-line app in Galaxy S6 and S7 models are no longer supported/functional. Additionally, I have been advised that T-mobile is 'gradually' shutting down multi-line activation services and that everyone will eventually have to use the DIGITS APP.

                                                                    1 of 1 people found this helpful
                                                • katycomputersystems

                                                  Happy news regarding S7, TMO pushed down an update yesterday. Multi-line is working on the S7 now.