WIFI Calling doesn't work LTE turned on

magenta7692447

    I have a iPhone 6S.   WHen I am at home, or anywhere for that matter, I can't get wifi calling to work.  My coverage at home isn't too good so I often miss cell calls.  I was playing around yesterday and

    1) Went into settings

    2) Selected Cellular

    3) Selected Cellular Date Options

    4) Went to Enable LTE and turned it off.

     

    Now WIFI calling works.  However, at the most I get is 4G on my phone, no more LTE.

     

    Problem with the phone or is this the way it is supposed to work?

     

    Dennis

      All replies