I cannot receive calls when my phone is connected to LTE.

magenta7308291

    I cannot receive calls when my phone is connected to LTE. There is no option in my settings to enable VoLTE. If I force a connection to 2G/3G I can receive calls without issue. My phone is an unlocked Sony Xperia X Compact running Android 8.0.

      All replies

      • magenta7308991

        I have the exact same problem! I also have a Sony Xperia XZ2 compact, except I have Android 9. This all started about a week ago. I can't make calls while on LTE and any received calls go straight to voice mail. In order to make a call, I have to manually switch to GSM. Everything else works. I can't get any answers to this.

          • tmo_lauren

            Hmm.

             

            I'm sort of stumped on this one. Has this always been the case with your device, or did some sort or change (location, software, etc.) spur the change?

             

            -Lauren

              • magenta7308991

                I had the phone for almost 3 months with no problems. The call problem started spontaneously at the end of December but now it seems to have resolved itself. In the meantime, I learned that the Xperia XZ2 Compact cannot make Wifi calls or use VoLTE. Calls seem to be working now. But now I have another problem. My GPS is not working. When I am using Google Maps, for example, it will recognize my location, then it will say "searching for GPS." It will work intermittently then stop. This problem started this week. I'm trying to figure out whether it's the phone or the carrier. Does GPS functionality have anything to do with the carrier or is it a phone issue?

            • tmo_mike_c

              This is strange. We haven't been getting folks reporting this as an issue on the network level. Have you ever been able to use the phone without trouble before? I'm also curious if you used the service in other areas to see if it's a specific location you're having trouble in.

                • magenta7308291

                  The issue has been going on for several months. Before that there were no issues, and I have not changed phones, moved, or anything. I have this problem at home and in several cities and several states when traveling. 

                   

                  Sent from Yahoo Mail on Android

                   

                    On Mon, Jan 7, 2019 at 11:08 AM, tmo_mike_c<no-reply@t-mobile.com> wrote:   

                  #yiv6188865799 * #yiv6188865799 a #yiv6188865799 body {font-family:Helvetica, Arial, sans-serif;}#yiv6188865799 #yiv6188865799 h1, #yiv6188865799 h2, #yiv6188865799 h3, #yiv6188865799 h4, #yiv6188865799 h5, #yiv6188865799 h6, #yiv6188865799 p, #yiv6188865799 hr {}#yiv6188865799 .yiv6188865799button td {}

                  |

                   

                  T-Mobile Support

                   

                   

                   

                  |

                  I cannot receive calls when my phone is connected to LTE.

                   

                  reply from tmo_mike_c in Network & coverage - View the full discussion

                   

                  This is strange. We haven't been getting folks reporting this as an issue on the network level. Have you ever been able to use the phone without trouble before? I'm also curious if you used the service in other areas to see if it's a specific location you're having trouble in.

                   

                  Reply to this message by replying to this email, or go to the message on T-Mobile Support

                  Start a new discussion in Network & coverage by email or at T-Mobile Support

                  Following I cannot receive calls when my phone is connected to LTE. in these streams: Inbox

                   

                   

                  This email was sent by T-Mobile Support because you are a registered user.

                  You may unsubscribe instantly from T-Mobile Support, or adjust email frequency in your email preferences

                     

                   

                   

                   

                    • tmo_mike_c

                      Okay, thanks for that info. Is your signal pretty strong when you're connected to LTE or does it fluctuate? I'm also curious if you've had an Trouble Tickets filed and sent to our engineering team?

                        • magenta7308291

                          My signal is pretty strong. I haven't put in a trouble ticket, but I have chatted with support a few times. I didn't know submitting a trouble ticket was an option. 

                           

                          Sent from Yahoo Mail on Android

                           

                            On Tue, Jan 8, 2019 at 8:50 AM, tmo_mike_c<no-reply@t-mobile.com> wrote:  

                          #yiv1203286981 * #yiv1203286981 a #yiv1203286981 body {font-family:Helvetica, Arial, sans-serif;}#yiv1203286981 #yiv1203286981 h1, #yiv1203286981 h2, #yiv1203286981 h3, #yiv1203286981 h4, #yiv1203286981 h5, #yiv1203286981 h6, #yiv1203286981 p, #yiv1203286981 hr {}#yiv1203286981 .yiv1203286981button td {}

                          |

                           

                          T-Mobile Support

                           

                           

                          |

                           

                           

                          |

                          I cannot receive calls when my phone is connected to LTE.

                           

                          reply from tmo_mike_c in Network & coverage - View the full discussion

                           

                          Okay, thanks for that info. Is your signal pretty strong when you're connected to LTE or does it fluctuate? I'm also curious if you've had an Trouble Tickets filed and sent to our engineering team?

                           

                          Reply to this message by replying to this email, or go to the message on T-Mobile Support

                          Start a new discussion in Network & coverage by email or at T-Mobile Support

                          Following I cannot receive calls when my phone is connected to LTE. in these streams: Inbox

                           

                           

                          This email was sent by T-Mobile Support because you are a registered user.

                          You may unsubscribe instantly from T-Mobile Support, or adjust email frequency in your email preferences

                            |

                            • tmo_mike_c

                              A ticket is worth submitting if it's only happening while on LTE. Engineers can check into this and see if there's more we can do on our end. You should take the time to have our TEX folks file one for you when you get the chance.

                                • magenta7308291

                                  Will do, thank you! 

                                   

                                  Sent from Yahoo Mail on Android

                                   

                                    On Tue, Jan 8, 2019 at 9:40 AM, tmo_mike_c<no-reply@t-mobile.com> wrote:  

                                  #yiv0068395635 * #yiv0068395635 a #yiv0068395635 body {font-family:Helvetica, Arial, sans-serif;}#yiv0068395635 #yiv0068395635 h1, #yiv0068395635 h2, #yiv0068395635 h3, #yiv0068395635 h4, #yiv0068395635 h5, #yiv0068395635 h6, #yiv0068395635 p, #yiv0068395635 hr {}#yiv0068395635 .yiv0068395635button td {}

                                  |

                                   

                                  T-Mobile Support

                                   

                                   

                                  |

                                   

                                   

                                  |

                                  I cannot receive calls when my phone is connected to LTE.

                                   

                                  reply from tmo_mike_c in Network & coverage - View the full discussion

                                   

                                  A ticket is worth submitting if it's only happening while on LTE. Engineers can check into this and see if there's more we can do on our end. You should take the time to have our TEX folks file one for you when you get the chance.

                                   

                                  Reply to this message by replying to this email, or go to the message on T-Mobile Support

                                  Start a new discussion in Network & coverage by email or at T-Mobile Support

                                  Following I cannot receive calls when my phone is connected to LTE. in these streams: Inbox

                                   

                                   

                                  This email was sent by T-Mobile Support because you are a registered user.

                                  You may unsubscribe instantly from T-Mobile Support, or adjust email frequency in your email preferences

                                    |

                        • syaoran

                          Has anyone tried the dreaded factory reset?  Was there an updare for the device when this started happening?  GPS issues make me question the radio stability and reliability.  GPS doesn't fully rely on the carrier to approximate the location.  The phone with the GPS issues sounds more than likely to be a hardware or potemtially a firmware issue.

                           

                          VoLTE is a sett8ng buried in different places on different devices.  Some carriers restrict the firmware to hide certain features, most commonly, AT&T.  If the feature was there before but ism't now.  Does anything dtand out from around the time it disappeared, like a firmware update?  Has anyone tried removing the SIM with the device on, cleaning the metal part with some rubbing alcohol, popping it back in, and then rebooting the device?

                          1 of 1 people found this helpful