Callers unable to hear me on LG V20 T-Mobile Branded phone

beamslider

    I purchased a T-Mobile Branded LG V20 a few weeks back and was using it with no issues.   Today callers can not hear me but I can hear them.  Same if I call someone on it, they can not hear me but I can hear them.  Was previously working fine.   Could it have been caused by an update to android.  It doesn't seem to be the microphone as google assistant can hear voice from phone.   Also if I push the SPEAKER button on the Phone dial pad the voice is picked up and they can hear but it echos terribly.  It isn't muted anywhere on the phone.

     

    What I have done so far in effort to get it working.

     

    I have reset the data cache on the phone.  Didn't make any difference.

    I reset the phone to factory settings....Didn't make any difference.

     

    I don't think it is the sim card as I used the sim card from my old phone.   I have currently gone back to the old phone with that sim card and it works fine with no issues in the old phone.

     

    Any ideas?

      All replies

      • syaoran

        The mic for Google is a different mic.  Here are a couple of things to try.  Call yourself from your device, not using speakerphone, and leave yourself a message.  Low signal can sometimes produce the same situation, hence leaving yourself a message to test the calling mic.

          • beamslider

                 I put the sim card back in the LG 20 to give it another try.   There is no sound going out from the phone on either incoming or outgoing calls.   I am pretty sure it has nothing to do with low signal.  Signal shows as strong and incoming is hd quality.   I have tried it on LTE network as well as WIFI calling in my home.  Neither have outgoing sound.  I had previous tested by calling a friend, calling a landline in my home and also trying to leave a message on the landline.  No audio received by any of those.   I just tried calling voice mail multiple times and leaving a message.  No audio received by T-Mobile voice mail system from it.  The only way to get audio going is to turn on speaker phone option which results in a lot of echoing in the audio.

             

            I have tried resetting app cache, resetting phone to factory setting, turning off google voice, turning off VoLTE.   None made any difference.

          • tmo_chris

            Hey there! Sorry to hear about your phone If you only got this phone a few weeks back it should definitely be under warranty and we can exchange it if you call us.