Can't make/receive calls after porting

meng_zhou

    My friends and me just ported from ATT to T-mobile on a family plan of 4 people. The thing

    is after porting, the lines for three worked fine except for one. This line has text and data

    working, but could not make or receive any calls. If I call this number, the call is immediately

    dropped, with a message saying this person is not able to answer, not to the voicemail.

    From this line it is possible to call the 611 service number, though. Any help is appreciated.

     

    PS: the device is an iPhone 6.

      All replies

      • em_just_helping

        That's dual service:

         

        Transfer your phone number to T-Mobile

        (look for Dual service near the middle)

        1 of 1 people found this helpful
        • tmo_mike_c

          Re: Can't make/receive calls after porting

          magentatechie asked a really good question. There could be restrictions set up on this line but you should let us know if it's getting that message. After speaking with our Team of Experts, did they mention filing a Trouble Ticket for you?

            • meng_zhou

              Re: Can't make/receive calls after porting

              Just for followup, I've been making calls since last week. And last Thursday the Team of Experts opened a ticket for this issue. It was awaiting response from the engineering team, according to what I heard from the Team of Experts.

               

              Then Friday I made another call, the same agent answered. She told me that at that moment, there's no response to the ticket yet, and usually it takes about three business days. Saturday she called me back and the issue was still there. So I asked if they could mail me another SIM card for activation, and she ordered one for me. Interestingly while this new SIM card is still on the way, the issue disappeared on Sunday. Phone calls started to work for that line and I guess I don't need to do another activation.

               

              I didn't call back to provide feedback or check on the status of the ticket. So after all I don't know what's been fixed or maybe it fixed itself. That's all the information I can provide, and I'll update this thread if the issue comes back again.