turn off sms forwarding

devfish

    For some reason all my sms texts are forwarding to my gmail.  Not sure where the settings are to turn this off.  In the account or the phone?  In google somewhere?  Samsung Galaxy 8 Active SM-G892U running android 8.0.0.

     

    Thanks...

      All replies