Texting not sending multiple messages

bhodaich

    I send out a group message every day using the factory app and the last week some of the group haven't been receiving them (all 3 are on Verizon).I can send individual message and no problem receiving them. I checked all the settings and haven't changed anything. Any help would be appreciated.

      All replies

      • tmo_amanda

        Re: Texting not sending multiple messages

        Hey, bhodaich!

         

        Let's figure out what's going on! What type of phone are you using? Are you using the stock messaging app to send the group messages? Lastly, if you send a group message to non-Verizon users, are they any issues with others receiving it?

        • bhodaich

          Re: Texting not sending multiple messages

          Hi Amanda, I am using a ZTE Z90 with the stock messaging app. All the group members not receiving are Verizon customers, everyone else in the group are not having any problems. This started a week ago and I haven't done anything different and haven't added any new apps. i have checked the phone for system updates and also the app. Thanks

            • tmo_amanda

              Re: Texting not sending multiple messages

              Thanks for the extra info, bhodaich! This sounds like something our Engineers need to look into. Tech Support will likely want to file a ticket which requires the following info:

              1. Phone number group message is being sent to
              2. Time
              3. Date (preferably within the past 72 hours)

               

              To get a ticket filed with Tech Support, you can either dial 611 or work with T-Force via Facebook/Twitter. Please keep me updated!