Two cellspots in home

texas21217

    I have two cell spots (containing both the coverage units and the window units). My first unit in one part of the house seems to work fine. Both the window unit and the coverage unit are in the green.

     

    On my second unit, in a completely different part of the house, I have an issue. The window unit gets a signal and is lit up green (two bars), but the coverage unit is red.

     

    Is this because it is trying to connect to the first unit (in the other part of the house)? Why isn't it trying to connect to the closer unit?

      All replies

      • tmo_amanda

        Re: Two cellspots in home

        Hey, texas21217!

         

        Welcome to our Support Community! Let's figure out what's going on. You already mentioned that you're seeing two green bars - where are you seeing the red light at? It's possible that the phone is trying to connect to the first unit versus the second one based upon priority. When this happens, you can also take a look in your WiFi settings to see which one it's connecting to if you have them named differently. Have you tried resetting the second unit yet?

        1 of 1 people found this helpful
        • tmo_amanda

          Re: Two cellspots in home

          Good morning, texas21217!

           

          I'm just stopping by to see if you're still having issues with one of your in-home cellspots. If you are, please take a look at the questions I previously asked so I can figure out why this is happening.

          • tmo_marissa

            Re: Two cellspots in home

            Hey there! Just wanted to see if you're still looking for answers! Hopefully these devices are playing nicely, but if you're still having trouble do you mind filling in a few details? Amanda asked some questions above that can help us narrow down the issue. Thank you!