Oreo Update bootloader version for Samsung Galaxy S7 SM-G930T?

dangit$print

    Will the bootloader be updated to version 4 or will it stay the same like the other carriers?  I am using an unlocked SM-G930P and I'm unable to use T-Mobile Wi-Fi Calling or Voice over LTE until I am able to flash the SM-G930T or SM-G930U firmware on it (both of which are a bootloader version behind because of Sprint's decision to be offset by one version number When I first received the phone, I updated it to too new of a bootloader version and as we all know, the e-fuse will not let you downgrade the bootloader.  MMS works fine after using the T-Mobile APN settings.  I know I'm probably SOL but at least I got this off my chest.

      All replies

      • jdwiegand

        This is a big deal and very frustrating.  It looks to me like Sprint subverted the unlock law of 2015 by setting their bootloader to v6 and not allowing it to go backwards.  I've filed an FCC complaint and received multiple calls from sprint about it.  I would urge you to do the same.  Now I have to sit and wait for TM to update to a v6! Bootloader so i can use their service correctly.  Again, this isn't TM's fault outside of the sales people not telling me wifi calling and other options won't work with a sprint phone.

         

        Hopefully this will be resolved soon, but for now my TM service is useless.