No LTE but 4g fine

nichi87

    Hello,

    I have recently been having issues with my LTE service at my daughter's apartment. Every time we enter the street of her apartment, whether outside or inside the building, all LTE service stops. This includes the ability to make and receive calls and text messages. This disruption started 3 days ago, prior to this my daughter has lived in this location for over 2 months without any issues in service whatsoever. This effect affects all 5 of my t-Mobile lines, but only when near her apartment, even outside the building. But when we switch our networks to 4g and below, no LTE, the service works fine. We called support and tried all the various troubleshooting (checking data, restart phone, no data limiter on, etc) but nothing has fixed this issue. We have not tried as new SIM card as this problem affects all ohone and not just one device. All devices are different t-Mobile phones. Any idea on why this issues just started occurring and why in such a specific location?

    Thank you

      All replies

      • tmo_amanda

        Re: No LTE but 4g fine

        Hey, nichi87!

         

        Thanks for joining our Support Community to get answers about why LTE suddenly stops when you get near your daughter's apartment. You provided a good amount of info and saved me a few questions . What zip code is this happening in? When you spoke with Tech Support did they file a ticket with our Engineers to see what's going on in the area? Lastly, can you share with me the types of phones you're using? I'll do my best to figure out what's going on!

        • tmo_chris

          Re: No LTE but 4g fine

          Just checking in to see if you still needed help with this. Please let us know.

          • tmo_marissa

            Re: No LTE but 4g fine

            Hi there! We'd love a few more details to help get to the bottom of this! If you haven't had a chance to take a peek at Amanda's reply a few days ago; we'd like to start with the following:

            What zip code is this happening in? When you spoke with Tech Support did they file a ticket with our Engineers to see what's going on in the area? Lastly, can you share with me the types of phones you're using? I'll do my best to figure out what's going on!

            Thank you!