T-Mobile Samsung S9: select “WiFi preferred”, phone cycles awake

mrdoh

    My phone works fine using the “cellular preferred” WiFi calling setting, but when I select “WiFi preferred” my phone wakes up after a few seconds, then back to sleep, ad infinitum. The effect Is that the phone cycles between awake and asleep. I’ve tried rebooting and also tried network settings reset, nothing stops the cycling so far.

     

    Any ideas? I’ve thought about a full reset, but haven’t gone there yet...Anyone else experienced this, or am I just extremely lucky *smile*?

      All replies