Pics not sending or recieving

dearkym

    Hey, I just got a new Moto X4 and at first pictures were sending and receiving fine.  It had a few updates come through, and since then, I can't send or receive any pictures messages.  What should I do??

      All replies

      • tmo_lauren

        Re: Pics not sending or recieving

        Hey there!

         

        That's no good, lets see what we can do.

         

        What happens when you try and send or receive a photo?

         

        -Lauren

        • tmo_marissa

          Re: Pics not sending or recieving

          Howdy, dearkym! Just wanted to check in here and see if you could give us a little more detail about what's happening when you try to send a photo, or when someone sends one to you -- do you get error messages, or send/download failure notifications, etc.? Is this happening in all locations? Also, this is a long shot, but piggybacking off of some weird Moto conversations we've been seeing lately, can you check to see if you have WiFi enabled when this is happening -- and if you turn it off, do you still have trouble? Thanks!

          • tmo_amanda

            Re: Pics not sending or recieving

            Happy Friday, dearkym!

             

            Welcome to our Support Community! Both Lauren and Marissa asked some helpful questions that will help us figure out why your Moto X4 can't send or receive picture messages.  One other thing that might be helpful is to make sure your APN settings match these. If you already got this figured out, awesome! Just be sure to update us or mark an answer correct.