Mobile Hotspot puzzler

magenta4549300

    I have a real chin scratcher.  I have an LG aristo I use as a mobile Hotspot for my mother's laptop.  Works fine.  Until 2 days ago she stopped being able to access her bank website. Everything else is fine. 

     

    I gave an HTC u11 and if I connect to it as a Hotspot the bank website comes right up.

     

    I have my own laptop so for kicks I hooked to the LG phone. No bank website.  Hook to the HTC, comes up fine. 

     

    Tried several things, even as far as doing a factory reset on the LG phone.  Deleted the connection on the laptop(s) and reconnected.  All to no avail.   Settings appear identical.  Works great if on another Hotspot besides the LG.

     

    Kinda pulling my hair out at this point.  I don't know what else to try.   By the way I get the "connection was reset" error every time I try to log into the bank.  As soon as I submit my if and password that pops up. 

     

    Anyone have any ideas?  I'm befuddled.

     

    Thanks!

      All replies

      • wtssuperpower

        Re: Mobile Hotspot puzzler

        I'm no technician,  but........   (famous last words, right? )

         

        Might it be that the LG Aristo is not running software which would be considered 'compliant' with current minimum requirements for accessing sensitive personal information such as banking info?   Taking that a step further, might it be that the LG Aristo, even in as updated a state as its possible to attain, is not able to meet those minimum requirements at this time?

         

        Guesses from a entry-level layperson.  As always, absorb what is useful, reject what is useless.

        All best!

        -wtsup

        1 of 1 people found this helpful
        • smplyunprdctble

          Re: Mobile Hotspot puzzler

          I like the above answer and propose taking it a little further.

           

          "It worked until two days ago" -- unless the software on your hotspot device updated in the last two days, there's an almost zero chance it's something on your side that changed (unless there was a software update you're not telling us about).  Which means the ideas are T-Mobile or the bank.

           

          It sounds like you can get to the login page of the bank no matter what, so it's whatever security model is trying to communicate between your bank and your end device.  Somewhere (probably at the hotspot), it's breaking for whatever reason.

           

          What I'm reading is the device should be on a version of Android 7 (Nougat) -- which isn't particularly old.  So, the positive side of me thinks "it should work".

           

          I'd make sure the LG device has the appropriate software updates.  Your debugging has said it's the hotspot.

          1 of 1 people found this helpful
          • magenta4549300

            Re: Mobile Hotspot puzzler

            Head scratching update...  

             

            So I gave up on it last night and went to bed.

             

            Got up this morning, my mother was online at the laptop and said "I see you got it fixed!  How did you do it?"

             

            I had no reply of course.  So as of this morning, it's working famously.  Logging into the bank.

             

            I am completely lost.  Glad it's working, but not sure how it happened.

             

            Thank you all for the replies!  You're all great!