Landline Issue

magenta4520084

    My line link has been giving me the message that it can not detect the tmobile sim card for the past 5 weeks.

     

    5 sim cards, 3 line link boxes, hours on the phone with support, and 2 trips to the tmobile store later I still can not get this issue resolved.

     

    I just got off phone with support, checking on the status of the 2nd problem ticket made to engineering, and I was told I would need to replace the sim card for the 6th time.

     

    I am at a loss and am just going to have to cancel the service for my land line at this point.

     

    Has anyone had this issue, is there no way to get this resolved?

      All replies

      • tmo_chris

        Re: Landline Issue

        Oh my goodness! That is super weird! I am not seeing any known issues with the LineLink that would cause this issue. Having the device and SIM card replaced so many times should have fixed this by now. Do you have a T-Mobile phone you can try your SIM card in to see if it sees the SIM card? If so, can you place your T-Mobile cell sim in the line link to see if you get this error?

        • tmo_mike_c

          Re: Landline Issue

          Hey!

           

          Just checking in to see if you tried Chris's suggestion. Please give us a reply back and let us know. Thanks.

          • dragon1562

            Re: Landline Issue

            If the problem is happening across multiple devices and sims it sounds like a provisioning issue. I would call into T-mobile and have them look over your account to make sure everything is still set up correctly and try the tests that tmo_Chris mentioned.