Twitter videos don't play

sidster

    Anyone know why i can't stream any videos when on TM's network? Works fine on wifi. Using LG g5 and on TMO One All In promo plan.

     

    Getting frustrated.

      All replies

      • tmo_mike_c

        Re: Twitter videos don't play

        Oh man. Super bummer you're having trouble with videos, but I have a few suggestions that can help. First, you'll want to test your data through the browser to see if that works. You'll want to make sure your phone has the right settings through using our Network, APN & VoLTE: LG G5  page as a guide. If the settings are correct, you'll want to give the phone a restart and when it comes back on, make sure you have a strong connection to T-Mobile's network before testing videos. You may also want to test video streaming through another app like YouTube to see if that works better. Please let us know the results.

        1 of 1 people found this helpful
          • sidster

            Re: Twitter videos don't play

            Hello Mike,

             

            This is resolved. As it turns out, I had to rescan for new networks. This was done on my LG G5 via Settings | Network | More | Mobile Networks | Network Operators | Search Networks.

             

            It appears that my commute to and from work / home crosses several not-so-good areas. Rescanning appears to have resolved this. I can now stream all videos on Twitter, YouTube, etc. like a champ.

              • tmo_mike_c

                Re: Twitter videos don't play

                Thanks for coming  back to let us know. That's happened to me when I'm traveling through a mountainous area where signal may be a challenge. Sometimes a refresh by scanning does the trick. So glad you're back to streaming videos again.