MMS and group messages

magenta4139019

    I am new to Tmobile and have one phone that works without a hitch and an LG3 that cannot receive MMS or group messages.  If I send a picture to the phone it gives a download button but when activated, fails to download.  This is the same regardless of WiFi or data connection.  I have checked the APNs and now am at a loss where to look!  Any  help out there?

      All replies

      • snn555

        Re: MMS and group messages

        What carrier did the G3 come from?

        1 of 1 people found this helpful
        • tmo_marissa

          Re: MMS and group messages

          Hey there! Just wanted to check in here and confirm that the G3 you're having trouble with is a non-T-Mobile device. Which APN settings did you use to set the phone up? Please let us know if you still need help!

          • dragon1562

            Re: MMS and group messages

            Besides the carrier that the phone came from, I want to ask if you are using the default messenger?

            1 of 1 people found this helpful
              • magenta4139019

                Re: MMS and group messages

                The phone was originally a Verizon G3, I have tried Facebook Messenger, Message (Yellow one with the phone), and the Google Message.  All fail but in slightly different ways. 

                 

                The APN is http://mms.msg.eng.t-mobile.com/mms/wapenec

                  • dragon1562

                    Re: MMS and group messages

                    Can you elaborate on what you mean. Like how do they fail in different ways? Also are you able to try a different device, preferably one that is from T-mobile?

                    • tmo_marissa

                      Re: MMS and group messages

                      I'm going to borrow some steps from a pretty popular non-TMO APN settings post -- granted, they're for an S7, but maybe they'll work for your G3! These menu trees might work (because Android menus are often similar across device mfrs) or you may need to find something that looks like the most similar option in your LG's settings -- I feel like the key takeaway is the "deleting" and restart step.

                       

                      1. Go to Settings>Connections>Mobile Networks>Access Point Names

                      2. Click on each name and in the top right corn click the 3 dot menu icon and click Delete APN. Delete ALL of them.

                      3. Restart your phone.

                      4. Repeat step 1 and go back to Access Point Names.

                      5. Click ADD on the top right and fill in the APN information exactly like this: Network, APN, VoLTE: LG G3

                      6. Click the 3 dot menu icon in the top right corner and hit SAVE.

                      7. Go back to Access Point Names and make sure your new APN is selected.

                      8. Restart.

                       

                      If MMS still isn't working after entering the APNs this way, using the G3 settings for TMO devices, it may be a device compatibility issue; but I hope not! Please let us know how it goes.

                        • pkgal21

                          Re: MMS and group messages

                          I have a Pixel XL that was originally Project Fi. I switched to TMobile two weeks ago and my group MMS are not downloading, either on wifi or mobile. Sometimes they come through, other times I have to go to the individual messages and download them. 90% of the time, they fail to download. I've done all the troubleshooting, including resetting the network and creating the new APN from this forum.

                            • miladymuse

                              Re: MMS and group messages

                              Having the same problem on my S5.  Did you ever solve it?

                              • magentatechie

                                Re: MMS and group messages

                                Hey there, in your APN, do you have the MMS Port set to 80?  Our instructions say to leave the Port blank, but I've noticed with certain unlocked devices, it is necessary to fill it in.  Also, do you have your MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc ?

                                  • miladymuse

                                    Re: MMS and group messages

                                    Sorry, can you dumb this down for me?  Have no idea what you are

                                    referencing or where to find this info.  Also, I don't believe I have an

                                    unlocked device.

                                     

                                     

                                    On Wed, Nov 21, 2018 at 10:53 AM magentatechie <no-reply@t-mobile.com>

                                      • magentatechie

                                        Re: MMS and group messages

                                        Oh, I'm sorry, I was replying to the previous post without realizing that it was from April, lol. 

                                         

                                        As far as your device goes- it's a T-Mobile phone for sure?  You might want to try clearing the data and cache in the messaging app.

                                         

                                        For your S5, you'll go to Settings>Applications>Application Manager>Make sure "ALL" is selected>Find your app that is giving you trouble, usually "Messaging" but your mileage may vary if you are using a different app for texts>Storage>Clear Data

                                          • miladymuse

                                            Re: MMS and group messages

                                            Thanks.  Yes, it is a t-mobile phone.  I've tried clearing the cache and

                                            the data many times and it made no difference.  The app I use is the second

                                            or third one I've tried because I was having the same problem with the app

                                            that originally came with the device.  Any other suggestions?

                                             

                                             

                                            On Wed, Nov 21, 2018 at 11:34 AM magentatechie <no-reply@t-mobile.com>

                                              • magentatechie

                                                Re: MMS and group messages

                                                I'd kinda like to go back to APN.  Even if this is a T-Mo device, there might be a hiccup somewhere.  You can check your APN by going to Settings>Network Connections>More Networks>Mobile Networks>Access Point Names.  First, note how many APNs you have here- my phone has 2 (fast.t-mobile.com and TMUS).  If you have more than one, restoring the default APN settings will remove the extra ones.  You should be able to tap your menu (3 dots in upper right hand corner) and select "Restore Default Settings" (or something similar, your verbiage may vary).  Try this, power cycle, then test.  Fingers crossed that it makes a difference for you.

                                                 

                                                If it doesn't, I would set a new APN using the following settings (do this also by tapping the 3 dots and choose "Add new", otherwise you might have a plus sign on the screen that you would use to add a new APN):

                                                Name: T-Mobile

                                                APN: fast.t-mobile.com

                                                Proxy: Not set

                                                Port: Not set

                                                Username: Not set

                                                Password: Not set

                                                Server: Not set

                                                MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc

                                                Multimedia message proxy: Not set

                                                Multimedia message port: 80

                                                MCC: 310

                                                MNC: 260

                                                Authentication type: Not set

                                                APN type: default,supl,mms,xcap

                                                APN protocol: IPv4/IPv6

                                                APN roaming protocol: IPv4

                                                Turn APN on/off: APN turned on (this is grayed out)

                                                Bearer: Unspecified

                                                Mobile virtual network operator type: None

                                                Mobile virtual network operator value: Not set (this is grayed out)

                                                 

                                                Tap the 3 dots in the corner and select "Save".