YouTube no longer works on LTE

dwasco

    Hi,

     

    I switched to TMobile One unlimited a few months back, and YouTube no longer loads videos. Even the App does not fetch the thumbnails for the videos anymore.

     

    Anyone have a suggestion of what I can try? I have tried this many times, many days, from many locations. Yes, I have had a good signal. I can do most other things, it feels like YouTube is almost blocked, but that cant be the case.

     

    Any auggestions?

     

    Thanks

     

    -D

      All replies

      • dragon1562

        Re: YouTube no longer works on LTE

        So I'm going to ask a few questions to help narrow this down and so that anyone else that sees the thread has the relevant info needed to help. To start what device are you using? When this happens are you indoors or outdoors? Are other services working properly when this happens? A example would be Netflix or facebook. Have you tried using HSPA+(4g) if your area has it? Finally to clarify the plan do you have the base T-mobile one plan or is it the One+?

         

        Sorry in advance for so many questions but this info will really help when giving suggestions.

        1 of 1 people found this helpful
          • dwasco

            Re: YouTube no longer works on LTE

            Hi Dragon,

             

            Thanks for the follow up. Here are some more details:

             

            1) iPhone 7 Plus 128GB

            2) Happens outdoors when not on wi-fi. Particularly when driving, including sitting at a traffic light with full LTE bars

            3) Yes, all other services are fine including Spotify, Facebook and Netlflix

            4) I have not tried HSPA+(4g) -- is this something I can actively choose on my phone?

            5) I am on T-Mobile One unlimited (not One+). It says I should be able to stream 480p.

             

            One other note, I read somewhere here on the intertubes, that there may be some weird issue with Binge. I can't remember what the advice was, but that it was causing specific issues with YouTube. I am unable to find that info again, and I am not on Binge plan either way.

             

            I hope you have some advice I can try. Thank you in advance!

             

            Best,

             

            -D

              • dragon1562

                Re: YouTube no longer works on LTE

                You can force your device to connect to 4g(HSPA+) by turning off LTE. Under settings click cellular, cellular data options,  enable LTE to off.

                1 of 1 people found this helpful
                • tidbits

                  Re: YouTube no longer works on LTE

                  dwasco wrote:

                   

                  Hi Dragon,

                   

                  Thanks for the follow up. Here are some more details:

                   

                  1) iPhone 7 Plus 128GB

                  2) Happens outdoors when not on wi-fi. Particularly when driving, including sitting at a traffic light with full LTE bars

                  3) Yes, all other services are fine including Spotify, Facebook and Netlflix

                  4) I have not tried HSPA+(4g) -- is this something I can actively choose on my phone?

                  5) I am on T-Mobile One unlimited (not One+). It says I should be able to stream 480p.

                   

                  One other note, I read somewhere here on the intertubes, that there may be some weird issue with Binge. I can't remember what the advice was, but that it was causing specific issues with YouTube. I am unable to find that info again, and I am not on Binge plan either way.

                   

                  I hope you have some advice I can try. Thank you in advance!

                   

                  Best,

                   

                  -D

                  T-Mobile One doesn't have BingeOn

                   

                  Chances are it may be a DNS issue in your area that may be causing the problem  Have you tries switching devices with someone and see what happens? 

                  1 of 1 people found this helpful
                  • tmo_amanda

                    Re: YouTube no longer works on LTE

                    Happy Saturday, dwasco!

                     

                    Thanks for joining our Support Community so we can figure out why YouTube is acting up on your phone. I'm curious if changing the network connection as dragon1562 recommended did the trick. If not, have you tested your SIM in another device as tidbits suggested? If so, please let us know if you were able to get YouTube working on your phone.

                • tmo_mike_c

                  Re: YouTube no longer works on LTE

                  Hi there!

                   

                  Just want to check in and see if the suggestions from our community folks here were helpful. Please reply back and let us know how things are going. Thanks!

                  • tmo_marissa

                    Re: YouTube no longer works on LTE

                    Greetings! We just wanted to see how things were going with the ol' YouTube! Please keep us in the loop if you have any updates! Thank you.

                    • pekingduck69

                      Re: YouTube no longer works on LTE

                      Sorry to hijack this thread, bu my father is experiencing the exact thing. We switched to Tmobile One Unlimited 55 a few days ago, When he tried to watch youtube videos on data the next day, he got the same thing(gray thumbnails, videos won't play). I'm in the same One Unlimited 55 plan, youtube works fine on my phone. When we had Select Choice Unl TT+D, youtube worked fine on his phone. He's on iphone x. Here's a screenshot of our account.FREshby.jpg

                      • magenta5236666

                        Re: YouTube no longer works on LTE

                        I recently switch to military one plan and having same issue. I've been trying for a week to get this fixed and no resolution yet. I've changed sim cards 3 times and did a factory reset. Store manager placed his sim card in my phone and works perfect. It has something to do with my account. Nobody can seem to figure it out. Very frustrating to not be able to play youtube, Netflix and other videos while on network.

                        • bonbon363

                          Re: YouTube no longer works on LTE

                          We just switched to One plan and the exact same thing is happening to my iphone 7. Not only youtube but HULU also. I didnt have this problem 3 days ago with Simple Choice plan. I blame Tmobile for this. They escalated this via ticket.

                           

                          Initially the rep from Chicago deemed that was an app issue. But i think she needs to search for this thread first.

                          • magenta5614900

                            Re: YouTube no longer works on LTE

                            Me too! Just switched to the One plan and no YouTube or Netflix, popcorn works as the T-Mobile rep called google to try and diagnose. No issue on their end. This is a plan issue of whatever sort. Another 3 hours on the phone with T-Mobile.   ♀️  They are resetting my data and then submitting a trouble ticket For the engineers. The support staff in the Philippines should have info on this by now From this thread. Unfortunately I found this after my long late night call. I do enjoy speaking with that call center. iPhone 8 plus