Help turning off Wi-Fi calling message

magorkonig

    Have an LG K20 Plus and I have been through all of the steps to turn off Wi-Fi calling however my phone will still display a message "Wi-Fi Calling - Open Wi-Fi Networks Available" constantly and I cannot for the life of me get it to stop.  It will also prevent me from sending a text on occasion saying that there is no mobile network connected even though there are full bars.  It asks me to connect to Wi-Fi to send the text but I am already connected so .......?  The only solution is to turn off Wi-Fi, send the message and then connect again which is getting really annoying.  Honestly though, seeing the stupid Wi-Fi calling message every time I unlock my phone is the worst.  I would appreciate any help in getting this to stop, thank you.

      All replies