Can't use data while on a phone call

magenta2931800

    I have a Sony xperia z5 and after my area was hit by the hurricanes I am now unable to use data while on a phone call. I have tried this in several different cities with the same results. The phone is connected to LTE with 3 or more bars and when making a call the LTE drops off above the bars then I get full bars. I had t mobile refresh the network connection on there end and they don't know what to do next. I contacted Sony and they ran a diagnostics with me and no issues on the manufacturers end. This started a month ago and hasn't resolved. I'm so frustrated at the lack of knowledge the reps. have on this issue. I have even factory reset the phone.

      All replies

      • tmo_amanda

        Re: Can't use data while on a phone call

        Happy Friday, magenta2931800!

         

        Gosh, that's such a bummer that after the hurricanes your VoLTE is no longer working. We only support VoLTE devices found here. I'm not exactly sure how you lucked out with VoLTE previously as this feature isn't available on non-T-Mobile devices. Due to us not supporting that feature on your Z5, we do not have any steps to re-enable / troubleshoot it.

          • magenta2931800

            Re: Can't use data while on a phone call

               I didn't luck out on anything you smart ***. Been working for 3 years it has always worked just fine. I have used T-Mobile and all your affiliate companies  I have used. I need something done about this or i will have to leave the company. I have ordered another sim card hoping this will take care of it. Only other thing I can think of is the new update causing it.

              • tidbits

                Re: Can't use data while on a phone call

                magenta2931800 wrote:

                 

                I didn't luck out on anything you smart ***. Been working for 3 years it has always worked just fine. I have used T-Mobile and all your affiliate companies I have used. I need something done about this or i will have to leave the company. I have ordered another sim card hoping this will take care of it. Only other thing I can think of is the new update causing it.

                If you had it working then everyone would kill to get the version you have.  You could have had data working on anything other than EDGE on a phone call.  So yes you lucked out if it was working before, or you thought you were using VoLTE but was not actually using it

                 

                This is how it is broken down

                These can use data while on a call.

                NA market = European market

                      4GLTE = 4G

                             4G = H+

                 

                These can't do voice and data at the same time

                                 E=E

                                 G=G

                 

                So if you are using the North American market version 4G is not LTE it's HSPA+, but due to US carrier marketing it confuses people.