Newest Update Disabled 3rd Party SMS Apps?

samuser

    Hi there! I use Textra as my app of choice when it comes to texting because of its asethetic and more streamlined interface.

     

    Following the new Android Baseband update (September 28, 2017), I am no longer able to recieve any text messages whatsoever, and many messages don't even reach the standard messaging app. I have aleady tried restarting the phone, clearing the system and app caches, and reinstalling applications.

     

    Hopefully someone can help me out here. Any assistance is definitely appreciated. Cheers!

      All replies

      • tmo_mike_c

        Re: Newest Update Disabled 3rd Party SMS Apps?

        I've had this happen to me too samuser  and I know it's no fun. Sometimes software updates and downloaded apps don't play so well until the apps are updated but you standard app should work just fine. Is this happening with sending as well or just receiving? Have you tried using the message before you reinstalled your apps? Please keep us updated so we can help. Thanks!

        • tmo_marissa

          Re: Newest Update Disabled 3rd Party SMS Apps?

          Hey there! Just wanted to check in here and see if you'd had a chance to test this out as suggested above. How are things going for you?

           

          - Marissa

          • courtkneegee

            Re: Newest Update Disabled 3rd Party SMS Apps?

            Hi! I'm suffering the same exact issue as you. I reached out to Textra via email, and this is what they told me:

             

            "Check in your stock / pre-installed messaging app by long holding on a message bubble (that was missing in Textra) and select Show Details, if it says "Advanced Message" or "Chat" or "File Transfer" then this is what's referred to as an RCS message, it's not an SMS or MMS message.

             

            T-Mobile Solution 1: On some phones, you can disable RCS messages to you in your stock Messages app under Settings > Enhanced messaging = OFF (make the stock app the DEFAULT app first in order to be able to change the setting).

            If this setting is not appearing, do the following:

            1. From any Home screen, tap Phone.
            2. Tap the MORE icon.
            3. Tap Settings.
            4. Tap Voice over LTE settings.
            5. Select "Do not use VoLTE"

            T-Mobile Solution 2: See https://support.t-mobile.com/docs/DOC-34224#steps2 (set WiFi calling to OFF).

            T-Mobile Solution 3: Some users report switching to the pre-installed app, making it the DEFAULT and then switching back to Textra and making it the DEFAULT works.

            T-Mobile Solution 4 (digits): Android Settings > Cloud and Accounts > Multi-line settings (tap the 3 dots in the top right corner for more options) and select "log out" "

             

            I've tried all of these solutions, but none have helped my issue. EDIT: I've been using the stock messaging app just fine since I've discovered this, but I am dying for a fix to get Textra back.

            2 of 2 people found this helpful
            • magenta2936925

              Re: Newest Update Disabled 3rd Party SMS Apps?

              Hi I've experienced this issue and searched over and over for the correct way to address it. This worked for me immediately after trial and error with a friends phone.

               

              -Switch to the default messaging app on your phone

              -Clear the Cache from the default messaging app

              -Switch back and make Textra the default messaging app on the phone

              -In Textra go to  Settings > mms > Carrier sending limit 1000KB(1MB)

               

              I hope that this helps and addresses the issue for you. I believe this comes down to the compression size other carriers will accept.

               

              NOTE* I've read in some places that selecting the "Carrier has no limit" option proves to help as well.