Special/employee account

magentauser21216666

    To start off, I received my Apple Watch series 3 in the mail the 25th of September. Hoping to use it right away I was disappointed when I cone to find out I cannot connect the cellular service. Through the Watch App on the iPhone I paired both devices. Everything was running smooth until it brought me to a slide stating Tmobile was offering a digits line for the watch, I previously already preordered the Apple Watch with the paired digits plan. I continued through agreeing until i was told to do an account confirmation, I would need to input the last 4 of my social security number. As I did that it then prompted me to a page that read Authentication Error. That I had to get in contact with tmobile. Hoping to get a response if this issue can be solved! Please and thank you.

      All replies

      • tmo_marissa

        Re: Special/employee account

        Hiya, magentauser21216666! I know that the on device activation errors for the Series 3 haven't been fun. Our teams pushed a fix last night that will allow a workaround which may resolve the issues we were having for these account types!
        First, you'd walk through these steps:

        1. Unpair the Watch from the iPhone.
        2. Restart both the iPhone and the Watch.
        3. Pair the Watch with the iPhone again then attempt ODA again.

        If that's not successful, then you'd need to work with a team with account access (Care, Tech, or T-Force) so that we can try the workaround steps that correspond with error 412. Thanks for reaching out here, and thanks for being part of the team!

         

        - Marissa

          • magentauser21216666

            Re: Special/employee account

            Hello I'm replying once again to see if there is any update in getting the apple watch series 3 its service. a ticket has been filed, but no answer yet. I have been getting an Authentication Error for about 3 weeks now and have not been able to use apple watch with cellular service. Tried troubleshooting many times un-pairing, resetting, power cycle, repairing. Still authentication error. As of today, the T-mobile page directed by the watch app asks for the last 4 of my social security and then gives me a box stating "please wait" but will come to no end. In the watch itself it reads no cellular data service plan. On my account i don't see the watch e-sim activated either, wondering whether that helps. I'm not sure what else i can do and I'm just trying to figure out whether there is a solution? and if so please help. Thank you.

              • tmo_marissa

                Re: Special/employee account

                Hi, magentauser21216666! It sounds like you're doing your absolute best to get this device working. Our internal teams do have a known issues document for the series 3 that goes over some workarounds for the on device activation issues -- these steps require account access, so you'd want to work with Care, Tech, or T-Force to walk through them. I know it sounds like you've reached out already, so depending on how recently you last contacted internal support, we may have already completed that troubleshooting with you. If that's the case, and it wasn't effective, then the ticket is the way to go. If it's been a while since you Contacted Us, then checking back in to make sure those workarounds were attempted would be a good call.

                 

                - Marissa

                .