saving audio from my talk to text to email issue


    im getting a pop up notification everytime i click on the microphone to talk to text. it says "saving audio to my email" how do i disable it from saving any audio in text messaging ? i dont want any audio from text messaging to be saved to my email or to be saved anywhere for that matter. ive looked everywhere to find the disable for it and i cant find anything to do about this pop up im getting. plus i checked my email for these audio file and there are none in my emails , very strange..can somebody please help............

      All replies