No longer receiving calls on Gear S3 Connected Remotely T-Mobile Digits

cricenog

    I have a Gear S3 on T-Mobile Data with Paired Digits line - the watch duplicates my main line - I am Connected Remotely to my Galaxy S8 - I can make calls and send texts from the watch without issue and it uses my main S8 line correctly, however when I receive calls my watch does not ring - it rings on my S8, my Verizon phone with the digits app, and even the digits web site - but nothing on the watch. I only get notifications after that I missed the call. Any ideas how to fix this? Messages seem to work fine.

     

    Thank you!

      All replies

      • cricenog

        I spoke to Support and they said it's a known digits issue and to give it a few days, tmo_chris maybe you can reply when it's resolved? Thanks!

        • cricenog

          Thanks tmo_marissa, what's the best way to reach the tech team? When I first got the watch about a month ago the store did set it up as a regular wearable line, but then I called and switched to the Digits w/Paired Data, I would think that scenario would be fairly common, but perhaps that's the issue?

          • luisarredondo521

            Any luck with this? I'm having the same issue. I hope this is a scenario someone will be able simplify since I feel there are others that want the same functionality. This is the only reason why I bought the watch.

             

            -Luis

              • cricenog

                Spent over an hour with Digits Tech Support this morning (If you call, make sure you get someone from digits support, or special tech I believe it's called, instead of customer service, even if the customer service agent says he knows about digits)

                 

                In summary, still some confusion - we nailed it down to the fact that I am "Connected Remotely" to my Galaxy S8 - instead of just "Standalone T-Mobile" - when I turned off remote connection, I was able to send and receive calls without issue at the paired digits number - however - to me this defeats the purpose of the wearable - I still want a wearable where I can get my phone notifications, as much as I like the idea of having a second device - the point is to have your device on your wrist so you're not constantly looking at your phone - strangely enough with this bug I can still receive and send messages, and even call out on the wearable with the paired digits line, but not receive calls - I guess it depends on your use case, this is frustrating if this is how it's supposed to work - although at least if my device is remotely connected I might miss the call, but I get the missed call notification and can call the person right back.

                 

                However, strange enough now, I connected back to remote mode and I am receiving the calls, so it seems to work until something decides to stop registering. Sending and receiving messages works correctly as well. I might have to play with some of the other settings, I can post back if it stops working just so we can compare notes, but might be worth messing with it. I did reboot the phone (as I usually do many times anyway) and I did not mess with any of the call settings on the watch or phone.

                 

                tmo_marissa

              • lemmyslender

                Just reading through this (I have an S2).  It sounds like maybe you have some settings that are conflicting between the watch and phone?  It sounds like you have the mobile network setting on the watch set to off.  If you've already gone though all this, my apologies.

                 

                 

                My S2 is setup to connect to my phone (Nexus 6P) via bluetooth, with remote connection enabled, call forwarding is off.  On the S2 under connections, bluetooth is on, mobile networks is set to auto.

                 

                When connected to my phone, all calls, texting, notifications are handled through the phone.  Check in the Samsung app to make sure the apps you want notifications from are enabled (including phone).

                 

                When I walk away from my phone, the S2 auto connects to cellular.  All calls and texts are handled through the watch (incoming/outgoing).  Notifications from other apps on my phone show up via the remote connection (you may get notifications about calls/texts too).  Outgoing calls/texts show from primary number.  Downside is that a lot of (old) texts show up immediately on the watch.  However, this should give you the longest battery life.

                 

                You could leave the mobile networks set to on, and turn off phone/text notification in the samsung app.  This would prevent duplicate notifications for those two apps.  All other notifications would be handled through bluetooth or the remote connection.  Any incoming/outgoing calls/texts would be handled by the watch.  Battery life will suffer.

                 

                Lastly, with mobile networks on, bluetooth off (Standalone Mode), all calls/texts are handled by the watch.  Other notifications are handled by the remote connection.

                2 of 2 people found this helpful
                  • cricenog

                    Thanks for the reply! My current configuration is similar, except I keep Bluetooth OFF, and Remote Connection via Cellular On - the rationale was the infux of messages when the watch became unpaired with the phone - it does seem to be working now luckily! Thanks for clarifying the configurations and how it works for you! I've had issues with battery life but it's somewhat stabilized now, I can go at least a day and into the next without charging depending on use. It's a trade off since with Bluetooth on then you are using battery life from your phone - although it's probably not as much as Cellular from the watch. I'll have to play around one day to really compare.