jrtinz

    I installed DIGITS on my tablet.  It works making calls, sending and receiving text,voice mail,etc. 

     

    My problem is the tablet will ring through an incoming call,but I can't answer it. There is no indication of the call,in the DIGITS app or elsewhere. The call will ring until voicemail picks it up. Then the DIGITS app updates showing a missed call and a voicemail if the caller leaves one.

     

    I do have DIGITS installed on several devices if that makes a difference.

     

    Thanks in advance!

     

    -jrt

      All replies

      • jrtinz

        Re: Tablet rings but I can't answer it

        Update:

         

        Seems I can't answer calls on ANY device.  I know I've done it in the past when I only had one device registered but now I just get a ring with no option to answer.

         

        Currently, I have DIGITS running on my PC, and my LG tablet.  I call my T-Mobile cell number via my landline.  The tablet rings, but there are no options to answer the call - whether the app itself has focus or not.  On my PC (Win10), nothing happens at all.  Eventually, the call goes to my voicemail.  After that, both my tablet and PC update to show a missed call.  If I leave a voicemail, that too is reflected on both devices.  Both devices are able to make calls back to my landline.  I've tried going back to only one device registered at a time - PC or tablet - but results are the same.

         

        The only item of note is that I had my cell phone stolen, and it is in BLOCKED status.  I doubt it's relative because that just blocks the device, not my line (so I can still receive/retrieve voicemail).  Again, making calls is not a problem.

         

        I'll await a response, but in the meantime I'll reinstall both the PC and Android app just in case.

         

        Thanks in advance!

         

        -jrt

          • cesaribenitez95

            Re: Tablet rings but I can't answer it

            I was having this issue a few days ago, I had to unistall Digis, then disable digi via its website,.... I got the text conformation that it was no longer active. registered digis again, and install the app. It works now.

              • jrtinz

                Re: Tablet rings but I can't answer it

                Thanks Cesaribenitez....

                 

                I uninstalled DIGITS off all my devices.  Two tablets(Android), and one PC(Win10).  I don't have a phone (stolen) so DIGITS is the only way I can use my line.  I'm in no big hurry to replace it... I'm having a good time tinkering around with DIGITS.

                 

                I'm not sure what you mean by "disable" DIGITS from the website.  About all I could find was "unregister", which I did do.  I saw nothing on "My T-Mobile" account page either.  My phone has the DIGITS logo on it and I can go to "Manage", but saw nothing there either.  Did I overlook something?

                 

                Anyway, I reinstalled DIGITS on my PC.  I tried both the application and the web interface, and no change.  No incoming call on the PC.  Just "Missed Call" and a VoiceMail indication.  Since I don't have any of my Android devices up, incoming calls go directly to voicemail.  Outgoing calls work just fine.

                 

                Thanks...

                 

                -jrt

            • cesaribenitez95

              Re: Tablet rings but I can't answer it

              Have you tried on other devices?  Not just on your tablet and pc. Because it does sound it is a problem with the account. What devices are you trying on: you stolen phone, your tablet, we know it's win 10. It what Brower you are using?

              • tmo_chris

                Re: Tablet rings but I can't answer it

                Hey jrtinz,

                 

                Are you still having troubles answering calls that are ringing through on your DIGITS app?

                • jrtinz

                  Re: Tablet rings but I can't answer it

                  No...

                   

                  Android apps are now working as expected.  I didn't change anything, so must have just been a transient issue.

                   

                  Still doesn't ring on my Desktop app/web on Win10, but I think you folks are focusing on Android/iOS at present.  I'm poking around with Wireshark on my PC just for giggles.  Might have to get with some developers on that though.