Voice Mail

magenta1806715

    So I got it all set up. I can call from my virtual number to my cell phone.

    The only thing is if I call my virtual number it goes straight to voice mail.

    Wonder if there is a stetting to disable that.

      All replies

      • tmo_amanda

        Re: Voice Mail

        Hey, magenta1806715 !

         

        I'm sure we can get this figured out with you!

         

        Is your Virtual Line turned on and active? If not, follow these steps:

        1. Go to the DIGITS app
        2. Select Settings
        3. Under My Lines, make sure it says the line is active. If it doesn't say active, click the arrow (>) next to the phone number and switch the Line State toggle.

         

        If your Virtual Line is already active and you're still having this issue, are you trying to call the virtual number from the same phone the DIGITS app is downloaded on?

        1 of 1 people found this helpful
        • tmo_marissa

          Re: Voice Mail

          Hey there! Just wanted to check in here and see if you were able to check the settings that Amanda provided to get this working. How are things going? Being able to answer calls is pretty ideal! Please let us know if you still need help. Thanks!

           

          - Marissa

          • tmo_marissa

            Re: Voice Mail

            Hiya! Just wanted to check in again and make sure everything was going OK!

             

            - Marissa

            • magenta2106441

              Re: Voice Mail

              Still cannot receive voice mail