magenta1825022

    I have been trying to troubleshoot this since last October. I have had several different cell phones since I have lived in my location over the last 6 years. I live in a condo and our phone number is plugged into a call box so that when someone arrives at our building, they find us on the call box, press Call and it rings our phone. We then press 9 to unlatch the front door. It suddenly stopped working last October. Around that same time I switched phones. Both were Samsung, but different models. Our call box was replaced around that time as well. I have tried to work with Samsung and the entry system people to no avail. When I say stopped working, I mean when I press 9, the door would not unlatch. It would sometimes work if I tried calling myself outside the building from the call box. In the past week it doesn't even ring my phone anymore, it goes straight to voice mail. So I don't know someone is outside unless they call my cell phone directly. Could this be a coverage issue? I'm trying this forum since Samsung has been trying but is unable to resolve the issue. The entry system company doesn't do much but they have tried taking the number out, putting it back in, or taking it out and putting in another number. Other numbers work. Most of my neighbors either don't use the front entrance or are in FL most of the year. One neighbor uses a landline, my neighbor next door uses AT&T I think. When I moved here over 6 years ago, I had to drop Verizon because we could not get coverage here. AT&T didn't work either. Neighbors recommended TMobile. I don't have any other phone issues.

     

    Sorry this is long, but I am hoping someone will be able to help. If there is a TMobile Mod, if we can't resolve through this forum, perhaps it's a coverage issue that TMobile needs to look at.

     

    Thanks!

      All replies

      • magenta1825022

        I should add that when I switched phones last fall, it was happening with the older phone and with the new phone. Different models.

        • tmo_amanda

          Hey, magenta1825022!

           

          This sounds like a pain and I'm sorry this is happening. I agree, coverage is likely the culprit. What type of Samsung device are you using and do you mind sharing your zip code with me? I'll take a look at the coverage in your area to see what's going on.

            • magenta1825022

              Well the issue with it going right to voicemail is that number was blocked so I unblocked. I did not do it. Sometimes this phone does strange things such as delete contacts. Anyway, I got it to work when I stand outside and call myself from the call box, but I go inside the building and have someone dial me from the box and I can't open the door after I answer the call and press 9 on the key pad. Previous phone was a Samsung Galaxy S5, now I have an S7. The problem was occurring with both phones, but only started last October. No issues before then with the Galaxy S5. Around the time the issues started, a new, updated call box/entry system was installed. I don't have any other coverage issues. I did turn off the wifi calling in case that is an issue but I am connected to my Comcast wifi. I have tried turning that off in the past as well. No difference.

               

              Zip code is 21093.

                • tmo_amanda

                  Thanks for the extra details, magenta1825022!

                   

                  I'm pretty sure that it's your coverage based upon what you're saying - you don't get the calls from the call box while inside but if you're outside you have no problem receiving calls. Now is this only with calls from your call box or do you have issues receiving other calls as well?

                   

                  I checked out the coverage in the zip code you provided and your S7 should work just fine indoors and outdoors.

                    • magenta1825022

                      Yes, as I said originally, I have no other phone issues. And sometimes it doesn't work outside or when it does, the call box makes a screeching noise. Otherwise phone works perfectly.

                        • tmo_amanda

                          With the only calls missed being from the call box, I believe that's the issue. However, there still may be one more thing we can try. I've personally never had to use a call box so forgive my ignorance - when the call comes in, is it from a 10-digit phone number or just a few digits long?

                            • magenta1825022

                              Thee entry system (call box) people say it is not their system, that other phones in the community work. But they don't know who is using a land line, TMobile, AT&T, Verizon, etc.

                               

                              When the call comes in, there is a phone number attached to the entry system, which is a 7 digit number since it is local. A person finds my code by scrolling on the box, enters and calls me. This then calls my phone. All they see is my name and code. I see a 7 digit phone number on my phone. I answer it (that works), press 9 on my phone keypad which worked for years but now when I press 9, nothing happens, unless I am standing outside calling myself from the call box (when I was testing it). So far, no one seems to know the problem and everyone acts like, oh well, don't know what the problem is. It's very frustrating. I've lived here for 6 1/2 years and this problem only started in October 2016. I used to have the entry system attached to a landline but switched to a cell phone over 3 years ago.

                              • magenta1825022

                                I was just coming in from outside and thought I would try calling myself just for fun. I got the screechy sound both times and the door would not open. This is the same thing that happens to others when they call from the entry system. So it's a hit or miss...sometimes it will work with my own phone, most of the time not, not at all with anyone else calling me.

                                1 of 1 people found this helpful
                                  • tmo_amanda

                                    magenta1825022, thank you SO much for breaking down how call boxes work. Prior to this starting in October, you were using a landline, correct? Also, do you have any issues with other calls that require the use of touch tones (like from an automated system)?

                                    • tmo_mike_c

                                      Hey there! Just checking in to see if this is still an issue. Amanda asked some really great questions about this. Can let us know us know? Thanks!

                                        • magenta1825022

                                          I had already answered this although I don't see the answer any longer. No, I did not have a landline prior to this. No I don't have any other issues with the phone. I would have included all of this when posting.

                                            • tmo_mike_c

                                              Thanks for clarifying. After you get the call, do you get some kind of verbal prompt asking you to press 9 to unlock the gate? Do you get some kind of confirmation that the system recognized that you pressed 9? I'm just trying to get a better understanding of how this system works. I'm also curious how your number was set up when you first started using this system. Is there anyway to remove and re-add your number back? This is kinda tough to pinpoint what's going on. Since the call is going through, it seems like the system may not be recognizing that your pressing 9. Kinda like the touch tones aren't working, but it's hard to say.

                                                • magenta1825022

                                                  No, my phone rings, I answer it just like any call, I can even talk to the person through the speaker outside and my phone. We just know to press 9 and you can hear the door unlatch with a long beep sound. Since the new entry way system was installed last October nothing at all happens when pressing 9. Yes, we have tried other numbers. Yes, we have tried holding it down. Yes, they have taken my number out and put it back in. Yes, they have taken my number out and put someone else's (usually the technician's) number and it works fine. Exactly, it seems like it doesn't recognize the touch tones at all. Yes, touch tones work on any other system such as phone call to an organization where you need to press 1 for this, 2 for that, etc.

                                                   

                                                  Hope this helps.

                                                    • magenta1825022

                                                      Also, I may have said this earlier...if someone calls me from the call box, I answer, tell them I can't let them in with my phone, I have to come down and let them in, I hang up the phone. I go downstairs, let the person in or whatever, go back up the steps and you can still hear my phone ringing even though I already hung up. Then there is the recorded message..."if you'd like to make a call, please hang up..." and then the fast busy signal. Really weird.

                                                      • tmo_mike_c

                                                        Thanks, that does help more. If it seems like the touch tone isn't responding, you'll wanna Contact Us  and we can file a ticket with our engineering team for that. It's hard to say right now if this is only something with calling system of if there's a network related issue with your touch tones. Either way, a Trouble Ticket is a good way to have our team get involved to help our where we can.

                                                         

                                                        As for the "please hang up" message you're getting, that's super strange. Does that happen every time, or every once in a while?

                                                          • magenta1825022

                                                            Touch tone works fine just not with the call box. The please hang up happens all the time with the call box.  No, my phone screen does not show a call in progress. Hung up awhile ago and regular screen. Trust me, I would have said so if all these things were/were not happening. If it was that easy this would have been resolved long ago. Sounds like this isn't the right forum. Either it's not a coverage issue or it's out of TMobile's expertise. Been working with Samsung too. Other posters there have the same issue and one of them has to use MagicJack to make their door work. Thanks.

                                      • magenta2157747

                                        I've finally figured it out!! Had the same issue. Called customer care and had a similar run around. I've worked for both TMobile and a phone manufacturer in the past so decided to go out to my call box to do my own troubleshooting and now it works!!!!

                                         

                                        Was hoping to just provide a screenshot but it's not possible, so here are the steps...

                                         

                                        Go to settings -- cellular networks -- and UNCHECK enhanced 4G LTE mode. The phone still gives you 4G LTR but also allows you to still buzz your people in!

                                         

                                        Go try it out to be sure, but it's working great now! So happy! 

                                        1 of 1 people found this helpful
                                        • tmo_marissa

                                          magenta2157747, thank you so much for sharing your workaround! I'm glad you were able to find a comparable settings tweak, magenta1825022. I know this isn't a permanent solution... a trouble ticket, like tmo_mike_c mentioned, is the best way to alert the right folks (our engineering teams) to issues like these so that we can take a deeper look at why they're happening and if the issue is network compatibility on our side, get a permanent fix in place.

                                           

                                          - Marissa

                                            • magenta1825022

                                              I'm hoping the mods here can give this info to TMobile network engineers so we don't have to go through all of this after spending so much time troubleshooting it ourselves. As the other magenta mentioned, she got the runaround from TMobile, so I don't want to open that can of worms. We'll have to start all over again explaining this and will get lots of questions...again.

                                                • tmo_marissa

                                                  I definitely appreciate that -- no one would look forward to the experience that magenta2157747 had (and I'm sorry that she had that experience, frankly!). We can forward general feedback (and I will pass this up the chain internally), but the specifics that our engineering folks need to trace issues require account details that are entered through the ticket creation process, Since we don't have that individual account access in this public user forum, we refer folks with technical issues not solved by troubleshooting (and especially issues like these that seem network related) to Contact Us to have a ticket filed.
                                                  I know not everyone's into social media, but if you use FB or Twitter, you can also reach out to our T-Force team in those channels rather than calling in over the phone! We have the ability to securely verify account details there, and can get the ticket filed for you without a phone call if that's your preference.

                                                   

                                                  - Marissa