magenta1799071

    Over the last couple days my sync up drive has been giving me a "trip completed" message while I am still driving. Sometimes its seconds after starting a trip, sometimes its minutes after starting a trip.

     

    Once I stop and look at my app, it shows my cars location as wherever the trip ended even though I'm miles form that point.

     

    Any help would be appreciated, thank you!

      All replies

      • tmo_chris

        Re: Syc-up drive ending trip during trip

        Well that is no good at all! I have a SyncUP myself and have never seen this issue with mine. Usually the device will register a trip as being completed once the vehicle is turned off. If this is happening while you are driving, there could be an issue with the device itself or the connection to your vehicle. Is this something that just started or has it been like this since you got the device?

         

        Can you follow these steps and let me know what your device says your firmware version is?

        1. Connect to the SyncUP DRIVE hotspot over Wi-Fi.
        2. Open your browser and go to http://192.168.0.1.
        3. Log in as Administrator. The default Admin login is admin.
        4. Click Information.

         

        If your version is TMO_US_Z6200V1.0.0B10 then it is current version if it is any other version, you can follow these steps to update it.

         

        1. Make sure the device shows signal.
        2. Take a 10 minute drive with the SyncUP DRIVE installed.
        3. Reset the device and take another 10 minute drive.

         

        If you are on the most current version and you are still having these issues, you will want to follow these steps to reset the device.

        • tmo_marissa

          Hey, magenta1799071! Were you able to update your SyncUP or reset it? How is everything going?

           

          - Marissa