Issue related to Moto G4 with Enhanced LTE and Digits.

magenta1808630

    My wife has this phone and as of today when Enhanced LTE is on she does not receive text messages. she can send messages but not recieve them. this issue started today, everything was fine before that. I have read from others with this phone that it is related to digits. I have Digits enabled on my phone line (with a ZTE Zmax). I did not choose to enable it on her line. Is there a way I can specifically disable it on her phone? Right now the only way to get her recived texts working is to turn off enhanced LTE

      All replies