apexdestroyer

    I like using the native Samsung messaging app on my Galaxy S8 but I always get a notice, when sending gifs and such, that the max size is 1MB. Is there a fix for this? Do I have a setting wrong? Anyone else have this problem?

      All replies

      • apexdestroyer

        Ok, I found out via the T-Mobile website self-help section that mms can not exceed 1MB. So how am I able to send mms through Textra that are greater than 1MB?

        • tmo_marissa

          Hey, apexdestroyer! I'm glad you were able to answer your basic question using the info in the Picture and video message (MMS) issues document. My basic understanding here is that a third party messaging app would be bound to the same basic network rules in place for native/stock messaging -- so I don't think that a third party app is going to be able to send an MMS file over 1MB, either. Have you had a chance to give it a shot? If I'm wrong here, I'd love to know!

           

          - Marissa

            • apexdestroyer

              You are correct. I sent a few pictures through Textra and they were all over 2MB. They were sent with no problems. On the receiveing end, the pictures were compressed and/or reduced to about 300kb-500kb each.

              So, I am assuming that Textra auto-converts these (even when the max file size allowed in Textra is set to "none")

               

              Is there a way to have the stock Samsung app auto-compress as well instead of giving me a 1MB limit notice while trying to send?

                • tmo_marissa

                  So, firstly -- I apologize for using the word "basic" three times in my original reply, because I just reread it and it made my skin crawl!

                  I don't know of a way to force the native app to auto-compress, though that would definitely be useful functionality. When the error message pops up for you, are there any next step options, or only the ability to dismiss it? In Messaging > Settings, do you see an Advanced messaging menu? If so, can you check that your image size option is set to send images as Best Available?

                   

                  - Marissa

                    • apexdestroyer

                      Basically, I can only dismiss the notification. There is not an advanced messaging setting but I can adjust the multimedia limit to either "Automatically accept all" or "Automatically accept files less than 9765 MB in size"

                      I have "all" selected.

                      Also setting for image size is set to "best available"