Problem with calls over LTE

dragon1562

    So i recently just started having a issue when placing phone calls over LTE to call a individual on another carrier (example AT&T) where my calls never reach their phone. For example, I'll call my mom and go to voicemail and  I will then proceed to leave a message but she never receives said message. Any thoughts on what the issue could be? Its the same with texts as well sometimes she doesn't get my messages via text ether.

      All replies

      • drnewcomb2

        Re: Problem with calls over LTE

        This seems bizarre to me. Once the call is connected to AT&T, the bearer (e.g. VoLTE, Circuit Switched) becomes irrelevant. It's just a call. You get their VM system, just like and answering machine. Have you tried pushing * or whatever they have to let you review your message before hanging up?

        • drnewcomb2

          Re: Problem with calls over LTE

          APN has nothing to do with voice. I'd try to isolate exactly what combination of settings creates the problem (e.g. 2G/3G=OK, LTE/band-4=Bad, to AT&T mobile only). Many years ago, if I called a digital answering machine using a T-Mobile phone, it would be completely unintelligible. This was do to an incompatibility between the two digital-to-analog converters and voice compression algorithms one each end. This sounds like it may be a variation on that theme. Unfortunately, I have not heard of your problem happening before and you'll need to do some troubleshooting before calling T-Mobile with a technical support request. You can expect them to point the finger at AT&T and AT&T will point the finger at T-Mobile. That's why you need to be able to say that it only happens in certain specific places or conditions.

            • dragon1562

              Re: Problem with calls over LTE

              So i took your advice and isolated the issue and it is indeed a issue with AT&T. They have a degraded site in my area that the for some reason has no eta on when it supposed to be fixed only that it is due for upgrade. In the mean time I have her force connect to HSPA+ when placing calls which seems to have offered a improvement.