A possible bug

johnmcc07

    I was doing some testing today and when I called my primary number it took almost a minute and then it went in to a prerecorded script and went to voicemail and I don't think it ever rang. I tried it with the digits number associated with my primary and it went straight to voice mail. I have a Galaxy S8+ and was using the latest digits app. I also don't think it rang on my Galaxy Frontier S3.

     

    I uninstalled the digits app and under multi line settings everything looks good. Called my primary number and it rang and came through on the S3 Frontier. I called my digits phone number and it went straight to voicemail and never rang. I can call out on the digits umber no problem. If I recall I think it called the Gear S3 but am not certain. It should ring to the Gear using wither number correct?

     

    I have been having some issues lately with the Digits app but this is now working well except for the secondary number not ringing.

     

    Anything else I should try?

     

    Thanks John

      All replies

      • tmo_chris

        Re: A possible bug

        Hey johnmcc07,

         

        It is definitely odd that you are not receiving calls on both your watch and phone when someone calls your primary number. I can let you know that there is no need to use the DIGITS app from the Google play store while using a Samsung S8+. If you have multi-line settings you are good to go!

         

        Out of curiosity, how long has this specific issue been ongoing? Is this something that happens with 100% of all incoming calls you get?

          • johnmcc07

            Re: A possible bug

            Hi Chris, for awhile even with multi line settings I needed the app. Now it is working fine. I just called the secondary number twice. Te both times the phone rang and the first time the watch rang but not the second time. Now when I look under multi line settings both of the digits numbers show not ready to use. The one associated with the phone and the other with the smart watch.

             

            When the call came in to the phone it showed it was calling the primary number. Is that normal?

             

            Thank you

          • johnmcc07

            Re: A possible bug

            Chris, without the app installed both Digits lines say not ready for use. With the phone turned off and I call my primary number it goes straight to voice mail. Looks like I am not working as it should.

             

            Thank You

              • tmo_chris

                Re: A possible bug

                There is something definitely wrong here. Just so I can better understand how you are using digits, are you using a phone and watch where your primary number is being used with the watch or do you have a virtual line that you are trying to use in addition to your primary line on your Samsung phone?

                 

                As for the lines showing “Not ready” Can you please try logging out of the DIGITS multi-line settings on your phone then signing back in? Please reboot your phone after you sign back in before you check the line status.

                 

                Tap Settings > Multi-line settings > More > Log Out

                  • johnmcc07

                    Re: A possible bug

                    I have an S8+ with a primary number and a digits number and a smart watch with a primary number and a digits number. I had originally signed on the beta with an S7edge and my S3 smartwatch. I was given a virtual digits number for the smart watch in addition to the number it was given. I called customer service paid off the smart watch and they erred and removed the number. I got an S8+ and they got the smartwatch fixed but to keep me on the beta they switched the 2 numbers so the smart watch assigned the digits number and the digits number was the other number.

                     

                    During the beta I also applied for a digits number for my phone so I could test that and ended up with the smart watch on digits and my phone with digits numbers for the beta. T-Mobile white listed my new sim card and then I showed multi line but I used the digits app because it was mentioned that there were still issues with S8 and multi line.

                     

                    With the different digits apps everything worked but I had different issues with different versions. I uninstalled the app and did log out as you suggested and back in to multi line settings and I am still trying to connect but neither line connects now.

                     

                    I just called my primary cell and it rang and so did the watch even though it is not connected in multi line. I called the secondary digits phone line number and it went to voice mail but no voice mail shows up.

                     

                    I hope this makes sense.

                     

                    John