LTE Security Camera connection issues

    I use an app named Alfred to remotely view multiple Android phones used as cameras.

     

    Being on T-Mobile I thought maybe it was an issue with them but had never had this issue before. Only experienced this using an ip7+ as a viewer.

     

    Maybe it was my WOW ISP since I had changed from TWC Spectrum ISP. Wow here doesn't support IPv6. Only IPv4. However.

     

    Turns out my Android can view and hear over LTE. Maybe it's a T-Mobile and iOS issue. Maybe a combination of several aspects.

     

    I still have to use a VPN to connect my iPhone to Alfred over LTE. The issue there is that the quality is so slow and degraded because of that.

     

    I venture to say it's an iOS issue Since my Androids do this fine. I've checked a few threads around the net but none give details or scenarios like mine.

     

    Maybe be a carrier update issue?  The app dev isn't sure the cause.

     

    ios 10.3.1

    Carrier 28.3

    Alfred 1.8.4

      All replies

      • tmo_mike_c

        Re: LTE Security Camera connection issues

        It's hard to say what's going on specifically but it could be a conflict with the software and the app. I saw there's an exiting thread in the Alfred support forum. I think I saw that you posted there, and if you did, I think that was a good idea. It'll be kinda challenging for T-Mobile to give more insight no how to solve this one, but we can make sure you have the right speeds and a solid connection to our LTE.  It also may be worth a shot bringing this up with Apple as well to see if they can get their hands in this one. If you happen to have new info on this, please don't hesitate to share it. Thanks!

        • dkimsey

          Re: LTE Security Camera connection issues

          This is a T-Mobile issue, I just switched from another carrier and it worked fine. Once I go on Wifi it also works fine. It is something on the T-Mobile LTE Network.

            • magenta4475064

              Re: LTE Security Camera connection issues

              I wonder if this really is a T-Mobile issue? I was totally down to the fact it was T-Mobile as I didn't have an issue on AT&T. The reason I am not sure now is because while I have the exact same problem with my Samsung SmartCam, I have tried and tried to make this work.

               

              The last thing I tried that makes me think it's possibly NOT a T-mobile problem is:

               

              1. Turned WiFi off on my phone, but personal hot spot is on.

              2. I connected my iPad to my phone's hot spot.

              3. I used the same camera app on my iPad I have on my phone

              4. Connection works just fine there - tethered to my iPhone.

               

              I am leaning toward there being either being an iOS issue, or a combination of iPhone/T-Mobile incompatibility issue. I don't really know where to go from here myself as I have no problem accessing ANY of my other devices on my local network from the mobile network. Nest, SkyDrop, SamrtThings, Mac control via Parallels Access. Some of these devices are ipv6, some are ipv4. The camera is the only thing that doesn't work correctly.