The latest update doesn't work on my iPad

^_^

    Previously the DIGITS app worked, though it stopped being "active" running in the background and was hard to get reconnected (close app and remove from recents, then restart it seemed to work), so it was problematical.

     

    Now since the last update, which seemed to be more major, I can't really get it started.  After first launch, it gave me a feature walk-through, which I did.  At the end, I think I had to hit a "skip" button or something to continue, even though I'd looked at all slides about the features, which was a bit counter-intuitive.  But clear enough for me.

     

    Then I got a "please wait" screen (or did I sign in before this point?)

    "PLEASE WAIT" and a spinning wheel continued indefinitely.  Tried restarting the app and restarting the iPad.  Have tried several times since then, including letting it sit on "please wait" for a couple days.

     

    Any suggestions for getting this working again?

     

    Thanks!

      All replies

      • ^_^

        Re: The latest update doesn't work on my iPad

        The app updated again, to v1.0.26 (April 28).  Now when starting the app, I get the T-Mobile DIGITS logo for a moment, then a spinning icon for a moment (I don't notice the words "please wait" appearing anymore), then it goes to a screen that is blank except for a field or alternating gray and black triangles and a battery icon (battery icon in usual corner).  The app stalls indefinitely at this point.

          • tmo_evan

            Re: The latest update doesn't work on my iPad

            Are you on WiFi when you are setting up DIGITS or are you over cellular (T-Mobile or someone else's)?.

             

            Would like to get some more info since not hearing anyone else having this issue.

            Also can you try uninstalling the app completely and then re-installing it?

             

            Thanks for helping out and hopefully we can get this all resolved for you.

              • ^_^

                Re: The latest update doesn't work on my iPad

                I'm on WiFi (I have a WiFi-only iPad).

                 

                Well, I'll be!  Uninstalling/reinstalling fixed it.  However, When I signed in to the reinstalled app and selected the line to use, the line showed as "Inactive" on the app's Settings screen.  I had to close the app (removing from recents) and restart it for it to show as active.

                 

                Not sure what the problem was.  If it helps, this is the last thing that happened when it wasn't working: right before the logo disappeared and left just a field of triangles and a battery icon, I think the screen orientation changed to vertical if it wasn't set that way already (I believe this is by design, as this happens under normal circumstances too), and then the DIGITS logo has a quick animation, being shot off the screen in the direction of "down" for the vertical orientation (though if I launched DIGITS in a horizontal orientation, the logo does not rotate with the screen; the vertical orientation is only obvious from the position of the battery icon)

                 

                I'll post some other feedback after testing out the current release for a bit to see how things are at this stage.

                 

                Thank you!  ^_^