middlejim

    ONETOUCH Fierce XL running Windows 10 purchased 6/14/16

     

    I was using my phone only hours ago.  With at least 30% battery left, a faint repeating sequence of tones -- sets of tones repeating every few seconds -- was audible that went away when I zeroed out Ringer volume.  Closed all apps and checked Settings, but unable to find the cause.  Shut down phone to reboot.  When I tried to restart by depressing and holding the power button, I got the little vibration around 13 seconds, but no display or any evidence the phone was booting. 

     

    I am leaving it on the charger overnight and will try later.  The little white LED lights when I connect the charger, and it is a charger I have used successfully for the ten months I have owned this phone.

      All replies

      • middlejim

        Re: ONETOUCH Fierce XL does not turn on?

        UPDATE -- after charging all night, same issue.  I get the brief vibrate after 10-13 sec but it doesn't come up. 

         

        If I keep holding the power button, I get another brief vibrate a few seconds later.  If I let go after that one, still no display.

        • tmo_marissa

          Re: ONETOUCH Fierce XL does not turn on?

          Hey middlejim!  I know it's been a bit since your original post - how is everything going with your device?  Were you able to try the Recovery Tool that homersimpson so kindly recommended?  I don't use a Windows device myself but I have to say that we've had plenty of threads on Support where the tool ultimately resolved the issue, so I hope that's your experience as well!  Please let us know if you have any updates.

           

          - Marissa

            • middlejim

              Re: ONETOUCH Fierce XL does not turn on?

              Thanks for you interest Marissa.  See my reply to homersimpson above.  After I hung up (my wife's phone) with TMO support last week, I kept trying various combinations of power and volume buttons.  I was able to finally get the phone to boot by holding the power and volume down buttons until I saw the display black background indicating boot.  Fearing a repeat of my issue, I did not power down the phone until yesterday (after returning from travel).  I then tried a couple power cycles, and now the phone appears to be working -- I get the vibrate with boot after ~ 3 seconds instead of the vibrate with no boot after ~ 13 sec as I experienced last week.  I still plan to take this to the TMO store and pursue a warranty exchange.  It should not have failed like it did.

                • tmo_marissa

                  Re: ONETOUCH Fierce XL does not turn on?

                  You know, middlejim, I do not blame you for exercising caution about restarting after that experience.  I'm glad to hear that you were able to ultimately get it up and running, and that you can successfully restart now - but I understand your desire to take it in and discuss replacement so that you don't have to worry about this happening again.  Please let us know how it goes!

                   

                  - Marissa

                  • tmo_amanda

                    Re: ONETOUCH Fierce XL does not turn on?

                    Hey, middlejim! 

                     

                    Did you end up taking a trip down to the store or do you have a warranty exchange order in? We just want to make sure you get taken care of.

                      • middlejim

                        Re: ONETOUCH Fierce XL does not turn on?

                        Yes, I did.  Warranty exchange for $20.  Since I was able to back it up beforehand, bringing the new one online appeared to go pretty smoothly in terms of contacts, accounts, favorites, etc., but I was concerned by a lot of what seemed to be random resets or resets after routine browsing.  I determined that was due to all of the apps I had installed over the last 10 months queuing up for updates.  This queue is visible in Microsoft Store/Menu/Downloads and updates.  I uninstalled most of them and added them back one at a time (to see if one of the apps was making the phone unstable).  Configuration is now back to what I had before, and the phone is stable.  I consider this resolved.