tekno

    I posted this elsewhere as a reply to another thread but no reply yet and I felt it was worty of its own thread

     

    It seems that 2 hotspots in 2 cities in Mexico both on T Mobile , one  in San Miguel de Allende and one in Puerto Vallarta now connect ONLY to Movistar at less than 2 Mbps 4G never at LTE.  Previously BOTH connected at more than 25Mbps , in fact the one in Vallarta has shown speeds up to 50 Mbps

     

    Previously I was unable to connect to movistar and get data AT ALL, only calls. Now I can ONLY get Movistar and very poor speeds.

     

    Previously both connected to the telcel network without issue. The one most distant from me does have the ability to scan and manually select a network , however I can noty do this remotely as I must first disconnect before scanning the network

     

    The device here locally does not have the ability to manuallty scan and select a network but now shows movistar when both always showed telcel GSM before . It also seems that Movistar most often connects at "G" which I suppose is GSM and the hotspot requiores 3G or better.

     

    If T mobile has recently changed roaming partners in mexico please advise

     

    Has the roaming priority list in the SIM been updated? If so it now SUCKS

      All replies

      • miket

        Re: new problem with mexico roaming

        You get nearly 2Mbps AND free roaming?  And you are complaining?  TM can only provide what their roaming partner will give them.  Maybe the one they used to use started charging too much.

          • tekno

            Re: new problem with mexico roaming

            Miket

             

            Complaint? Where are you seeing a COMPLAINT? I think you are exaggerating my comment and making it something that it is not .

             

            Clearly if it will not work for me I will need to find another solution. T Mobile has the option to fix it or not . What I am seeing is less that 3G speeds and nowhere near 4G (as advertised and was the status quo)

             

            2 Mbps is far from the 25mbps and up to 50 mbps that I have seen when connected to Telcel. Forcing me to use the odd frequency bands of Movistar is not a solution given North American device compatibility with that band is not so great.

              • aeg_1588

                Re: new problem with mexico roaming

                I've been holding on the Simple North American Plan as I get Telcel LTE Speeds in Mexico during travel, and I figure that this Tmobile One upgrade had a catch to it! Unlimited all flag is not always for the best. So now no roaming over Telcel. I'm glad I saw this post i'll rather pay a little more and have top class service and data no that lousy roaming over Movistar.

                  • miket

                    Re: new problem with mexico roaming

                    What are you trying to do that needs super high speeds?  What speeds are you getting now?   A couple lines on our account have been south of the border for 3 weeks.  Everything works for them, incl. G-Maps.

                      • aeg_1588

                        Re: new problem with mexico roaming

                        I've got great speeds in Mexico but im not on that T-Mobile One plan. I've got Simple Chooce North America Plan, ever donce i got that plan I have great service in Mexico. But they tried to convience me to change to T-Mobile One but i been holding back because that new plan has all these restrictions to it like no HD Video (only in USA) and I paid for a North American plan where I get the same thing (in Mexico & Canada) like at home in the USA. But it seems like the new plan doesn't do roaming on Telcel which is the only decent company to do roaming.

                         

                        Whatever I need LTE speeds for is personal why would you care. Netflix, Whatssap, Youtube, Streaming Live etc... many reasons plus cause that is what I pay for. No need to go into detail.

                        • tekno

                          Re: new problem with mexico roaming

                          Miket

                          G Maps works at 2g so it is no indication of speed I know this as I have a 2 g tablet that i Use in car for maps.

                           

                          Also you seem to have no real first-hand knowledge of these accounts nor whether they are connecting to Telcel or Movistar.

                           

                          In short nothing you have said was substantiative . Your earlier comments even saw my concerns as complaints when in reality I am trying to debug what is going on, Much of which may have to do with band compatibility if Telcel has been dropped as a roaming partner in Mexico

                           

                          I am going to ask that you please stop posting replies with no facts to back them up.

                           

                          I never did say roaming g was not working and you seem to consistently question. The need for 4g speed anyway.

                           

                          Mark

                    • tekno

                      Re: new problem with mexico roaming

                      And Miket,

                       

                      I did not ask you ANYTHING so please GO AWAY

                    • magenta1659347

                      Re: new problem with mexico roaming

                      so was anyone able to get TELCEL LTE in mexico recently?