I cannot update to Android 7.0

misterdataman

    Ok Folks so I have an S7 Edge and I also have a roommate with the same phone.

     

    He updated his no problem.

     

    Every time I manually check my updates it shows 'Registering Device' then it shows at the Bottom *Processing Failed".

     

    I have changed my password on my samsung.com account and have also reset my phone to defaults.

     

    Just out of curiosity, I tried and Odin Load of Nougat with the Tmobile version of Nougat (G935TUVU4BQB1) and it would put my phone in a boot loop and would not even load recovery. 

     

    I was able to put G935TUVU4APK1 back on using Odin just fine.

     

    I even talked to someone with Samsung and they advised that I need to wait 24 hours after changing my password for that account before I try again. 

     

    She also told me about a reactivation lock, but this has changed into the 'OEM Unlock' feature of Developer Options.

     

    Turning that on did not help.  I just tried again and got the same boot loop before.

     

    I am putting G935TUVU4APK1 back on once again. 

     

    I did update this phone through Smart Switch to G935TUVU4APK1, and that may have caused this issue.

     

    For those of you Tmobile people that read this, If I bring it into your store, can you update it for me as i have exhausted all ways of doing this?

     

    I have not had the phone a year yet so it is still under manufacturers warranty and I also have Jump Insurance on it, but dont see why I would have to pay $175 to get it fixed.

     

    I have also debated taking it to a bestbuy store to see if the Samsung Experience Shop can download it for me.

     

    Any assistance to help me fix my phone will be greatly appreciated, before I get really mad and just buy an S8+ when it comes out.

     

    Thank you,

      All replies