dmystic1

    I was able to enable on my voice line, but on my tablet line there is no option under profile to enable.  I do not have the media settings option there.  Anyone else?

      All replies