Different APNs for legacy Pay As You Go than regular accounts?

rbob

    When I got my Pixel, my wife took my old Nexus 6 to replace her failing Moto V3. We got a correct size SIM card and ran with it.

     

    I found that I had to set the phone to "3G Only" to get it to work decently with her old PAYGo plan. This isn't a problem, since her plan has no data.

     

    But, are there different APNs that the phone should have for a plan of this sort, or is setting the phone to 3G just what needs to be done for a phone that has features that the plan doesn't use?

      All replies

      • tmo_marissa

        Hey rbob!  There shouldn't be different APNs - the provisioning for services based on different plans would be on the back end.  What was it doing before you placed it on 3G only?  Was it connecting to the network at all?

         

        - Marissa

          • rbob

            When network type was set for "LTE (preferred)" it connected, but with marginal indicated signal strength. When out in the wilds of west-central Minnesota, connections were intermittent (band 2 region). Switching to "3G" gave an indicated stronger signal, and my wife reported more reliable connections. I realize that the number of "bars" on the signal strength meter doesn't mean anything specific, but I see 1 or 2 bars in LTE mode and 4 or 5 when switching to 3G.

             

            However, I've since discovered that the radio in the Nexus 6 doesn't have nearly as sensitive a receiver as my new Pixel, so the problem is probably just with the phone.

             

            SInce the plan has no data allotment, switching to 3G doesn't cost anything and seems to help a lot.

              • tmo_marissa

                Well, that's definitely helpful feedback for anyone who might find themselves in this position.  You can always file a service inquiry with the Tech team to get engineering feedback, but since the data access is irrelevant it sounds like you might have found your fix.  Connectivity definitely depends on the availability and strength of network bands and their compatibility with the device - it may be that in this area LTE signal isn't as strong as 3G, or you might be right, it may be that the device isn't picking it up as well as 3G - maybe even a combo of the two?  I'm glad you've got the know-how to have found yourselves a solution, but this is something we'd probably want to have engineering review to confirm signal strength in your region backs this up if she ever does want to switch to a plan that would use data!

                 

                - Marissa