arsin29

    Family Account settings not taking effect. I've setup allowed numbers and I've blocked all time access and even tried to disable the phone but data still works. The phone I've set it up on can still access everything can call numbers not on the Allowed list.

      All replies

      • tmo_mike_c

        Re: Family Account settings not taking effect.

        That's a shame to hear it's giving you trouble arsin29. After you've made the changes, have you tried signing back into your Family Allowances to see if they are still saved properly? Just a heads up, the Family Allowances won't take effect if the phone's are connected to Wi-Fi as this connection isn't part of the T-Mobile network.

          • arsin29

            Re: Family Account settings not taking effect.

            Yes - the changes were still there. At the time I had changed the wifi password so it wasn't connecting to it. I also had the phone with me and it seemed to take 48 hours for phone numbers to be blocked, however, data still worked. I was still able to access the internet, etc. I had tested by calling a number not on the allowed list and got a message saying something to the effect that this service/number is not allowed at this time but was able to go to a browser game.

             

            On a related note, when I removed a blocked number, the changes took affect within an hour. Blocking the number again didn't work again until the next day (less than 24 hours).

              • tmo_mike_c

                Re: Family Account settings not taking effect.

                Hmm. That's really interesting. Are you making all the changes from the website? You can also make the changes from the T-Mobile App if you have it. Can you try changing the settings from the app to see if it makes a difference? I'd just like to see if this is stemming from just the site, or the app too.

                  • arsin29

                    Re: Family Account settings not taking effect.

                    I originally used the app on my phone which made me sign into a browser version of the portal to make the changes. I've enabled everything, waited until I verified it all worked, then disabled the phone which should have blocked everything. But data was still allowed. I ended up having to buy a flip phone to use interim since I can't seem to use family allowances to block data.