Need help with setup

mlstephenson

    I'm the primary on the account.  My husband registered for the Digits beta a few weeks ago (two numbers on one phone for his S7 Edge) and has not been able to get it setup.  When he tries it says he needs the account holder (me) to assign him another line.

     

    We've never figured out how to do that, so finally *I* signed up this morning and it gave me a second number.  I thought I could assign that to him, but it only allows me to assign it to myself.

     

    Additionally is S7 Edge is missing the "multi-line" under "Setup".  From reading other entries here it sounds like it may be a problem with his registration?  Any help with this would be *greatly* appreciated.

      All replies

      • dshrum84

        Re: Need help with setup

        It sounds like the registration didn't work properly for your husband.  I'd call T-Mo and get them to restart things.

        • tmo_tim_b

          Re: Need help with setup

          Hello mlstephenson

           

          I would agree it sounds as though the registration was incorrect. If you are the PAH, he cannot sign up for a DIGITs registration that would effectively add another line of service to the account. He could sign up to use his # on multiple devices, like a computer (not something that would require us to ship a SIM), which should enable the multi-line settings. He could then sign in via the T-Mobile ID you have and get access to the #s tied to your ID. The alternative would be to make him primary and complete the registration at that point.

           

          At the same time, if you want to ensure we have everything correct, please feel free to contact our Beta team at 1-844-889-5651 from 3:00 a.m. to 10:00 p.m. PST.

           

          Thank you!

            • faslane

              Re: Need help with setup

              I got the number days before my sim registered it as a second number for my S7 edge and then added it to digits app, got my code via text and rebooted with new sim in but cant see the second line. Only my primary Ive had for years.....

            • faslane

              Re: Need help with setup

              Same here. I am the primary, got my sim card, second number days before sim came. Download the digits app, registered the second number on my s7 edge and rebooted with new sim in and cannot see second number under multi line....just my main number Ive always had......

                • tmo_tim_b

                  Re: Need help with setup

                  Hello faslane

                   

                  If you go to the online portal, does your secondary number show as a number you can use? If not, you should be able to set it on the portal. At the same time, to what device did you download the app? You don't need it on the S7 - just to make sure!

                   

                  Online portal:

                  Virtual line and duplicate line setup for DIGITS

                  Set up a virtual line

                  1. Log in to My T-Mobile using your T-Mobile ID and password. You will see your new virtual lines.
                  2. Select the virtual line that you want to set up.
                  3. Click Manage Multi-Line Settings to open the myDIGITS page.
                  4. Click the virtual line that you want to set up.
                  5. Click Add Myself.
                  6. Click OK. Now you can access and use this virtual line on DIGITS-capable devices.


                  Thank you.

                • azdreamscape

                  Re: Need help with setup

                  Is it possible that only the primary can participate in the beta? See Tim's response above.

                   

                  I couldn't find any details either way on this.

                   

                  As for 'multi-line', I've read the phone has to have a strong LTE connection for 'a while' (up to several hours in one reported case!) before 'multi-line' works.

                   

                  See HERE: Multilane missing on edge s7 settings

                  • tmo_chris

                    Re: Need help with setup

                    Just wanted to check in here to see if you had any luck getting your DIGITS set up? Let us know

                    • tmo_amanda

                      Re: Need help with setup

                      DIGITSBETA.png

                      This thread was the product of our fantastic collaborators during DIGITS Beta! As many terms have changed and bugs have been exterminated since the Beta launched, the information here may no longer be accurate. If you still have a question, please search our active threads or ask a new question in the DIGITS space!